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Introduction 
Thanks for joining us!  Whether you are new to eLearning or looking to build upon your existing skills 
we're excited to have you join us for this course.   

Adobe Captivate has long been considered the learning industry's leading solution for authoring highly 
interactive eLearning with the capability to create responsive SCORM and xAPI content including 
content modules, process and software simulations and a wide range of assessment and quiz types. 
During your time on this course, we'll step you through the process of starting and enhancing projects 
and optimising content for deployment on desktop and mobile devices.  

As with anything new, we expect there to be a learning curve and you'll have the opportunity to ask lots 
of questions. It is our intent to provide you with the knowledge you need to get started and the 
resources you need to continue learning even beyond the course. We encourage you to join us and the 
Adobe Captivate community, where you'll find support from thousands of other Captivate users both 
locally and around the world. 

Follow us and connect via our socials 

https://learningplan.com.au/lets-get-social/ 

Our thanks again for joining us and we look forward to our ongoing connection via Adobe Captivate! 

Learning Plan background 
Learning Plan is an Australian-owned learning solutions firm with a focus on helping organisations 
understand the skills required within their teams and designing learning that works.  

Our team of experienced learning consultants provide leadership, strategy, innovation and design to 
create learning experiences that drive performance. This includes skills assessments and capability 
frameworks, classroom training, eLearning, mobile learning, mobile app design and development, 
eBooks, performance support resources and learning ecosystems.  

We understand no two clients and no two projects are the same, so we ensure we invest the necessary 
time with businesses to understand what success really looks like. Our broad range of services and 
solutions assist companies to design, implement and improve through the right mix of learning and 
technology. 

For further information please contact us via team@learningplan.com.au or visit our website 
at www.learningplan.com.au 
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Instructor background 

John Stericker 
Over 20 years of Learning & Development experience and over 15 years of eLearning experience. 
Specialising in the areas of delivering IT training programs, and the planning and development of web-
based online learning systems and programs. 

• Adobe Certified Instructor in Captivate 
• Microsoft Certified in Microsoft Office Project 2007, Managing Projects 
• Certificate IV in Training and Assessment 
• Certificate III Multimedia Studies 

Course objectives 
The objective of this course is to guide you through the steps you would need to follow to develop and 
publish an eLearning module using Adobe Captivate 2019. 

By the end of this course, students should be able to; 

• Understand the terminology used when developing eLearning with Adobe Captivate 
• Develop an eLearning module using Adobe Captivate 
• Know which options to choose in Adobe Captivate when publishing eLearning modules 
• Demonstrate inserting images into an eLearning module using Adobe Captivate 
• Apply techniques to evenly align and space objects on a slide 
• Create a quiz in an eLearning module using Adobe Captivate 
• Develop interactive activities in eLearning modules using Adobe Captivate 
• Understand the related technologies that are interwoven into the design and development process 

of an eLearning module using Adobe Captivate 
• Upload an eLearning module to a Learning Management System 
• Learn techniques and processes to efficiently preview and test eLearning modules using Adobe 

Captivate 
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The complete eLearning Journey 

What is eLearning 
The following points are listed here as discussion starters for the class. 

• eLearning is . . . 
• eLearning is NOT . . . 
• Other types of Learning 

o Micro Learning 
o Video 
o Social Learning 
o Blended Learning 

• Tools 
o Other eLearning Authoring tools 
o PowerPoint (Storyboarding, initial reviews and ideas) 
o Pencil & Paper 

Types of eLearning 
• System Training: Demonstrations and simulations,  test environments, sandbox 
• Compliance / Policy 
• Soft Skills – Inductions etc. 
• Process learning 
• Quizzes 
• Linear eLearning modules 
• Branching modules that take different paths depending on what choices the user makes 

Types of Captivate projects 
Adobe Captivate can create several types of learning experiences. Some of these are listed below. 

• Scalable projects allow the experience to change size or scale up and down in size depending on 
the size of the device window. Scalable is NOT the same as responsive.  
Scalable maintains aspect ratio of the output. 
Here are some links to scalable Captivate examples 

o Portrait - https://learningplan.com.au/christmas-game/ 
o Landscape - https://learningthatworks.com.au/review/mojave/ 

• Responsive – Responsive projects can be viewed in landscape and portrait viewing areas. The 
online experience adjusts according to the orientation of the display area 

  

https://learningplan.com.au/christmas-game/
https://learningthatworks.com.au/review/mojave/
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System Training 
System training is training that allows users to learn about how computer systems work.  
Sometimes the users may just watch a demonstration of a process being completed on the screen, from 
beginning to end, without any type of interaction.  
We can also create simulations that allow the learner to interact with a learning experience that mimics 
the software. These experiences can be designed in such a way that guides the user through a process, 
or an environment that allows the user to play around with many different features of the system. 
System training is beneficial when companies are rolling out new software and they want their 
employees to be familiar with business-critical processes before being given access to the live system. 
The different types of system (software) training experiences that Adobe Captivate can create are as 
follows; 

• System demonstrations (web pages) 
• System simulations (web pages) 
• Video Demo 

Here is a short video explaining the difference between simulations and video demos; 
https://youtu.be/953j2S47VIk or visit youtube.com/learningplan and search for the video “Adobe 
Captivate Software Simulations and Video Demos” 

 

  

https://youtu.be/953j2S47VIk
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Your role as a Captivate user 
As a user of Adobe Captivate or eLearning authoring tools, you are most likely creating interactive 
learning experiences to be delivered to end users, either in your organisation, or even the general public.  

Most likely, other people are involved in the process, and many factors need to be considered before we 
start developing or building. 

• Where do you fit in? 
• Other roles in the eLearning workflow 

o Stakeholders, Change Managers, Project Managers. 
o SMEs 
o Instructional Designers 
o Trainers 
o Target Audience 
o L&D Coordinator 
o Communications Person 
o System Administrator (LMS) 
o Reporting Stakeholders (Legal / Compliance, ELT) 

 What Level of detail is required? 

Cognitive Theory of Multimedia Learning 
The cognitive theory of multimedia learning presents principles to guide designers of multimedia and 
eLearning in the presentation of textual, graphical, video and audio information for optimal learning. 
Each principle is backed by research comparing different multimedia learning conditions to determine 
which results in better student teaching (Clark & Mayer, 2011). 

Watch this YouTube video for more information - https://youtu.be/LXZ107Lnkgg 

Internet Search – “Cognitive Theory of Multimedia Learning” 
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Planning your project 
It is assumed that some sort of planning has taken place before we start with our Authoring tool. 

We may have an existing presentation in PowerPoint or a rough storyboard on paper. 

As we progress further through the planning stages, we need to consider other assets such as colours, 
images, video and audio. 

Like any other type of project that 
involves building something, the 
better prepared we are, the easier 
the development. Oh, and the less 
likelihood there will be major 
changes as part of the review 
process. 

There is also a tendency these days 
to consider mobile delivery when 
designing and building (we’ll get to 
this later) 

Exercise 
Discuss planning and storyboarding the project for today and the tools we may use to storyboard and 
plan. 

What would be some restrictions? Write down some things may restrict or guide us as we plan the 
development of our eLearning. 

What would be some considerations? Write down some things we would need to consider as we plan the 
development of our eLearning. 

Before you can even consider creating a Captivate Course you have to ensure that you have all the 
information about how the course is being delivered and to who. 

Planning 
What planning has already been done, or needs to be done before we start building? 

● Learning Scope Document 

● Training requirements 

● Business gap analysis 

● Storyboard, scripts, Assets 

● Target Audience – Personas 

● Output Devices – Desktop, Tablets, Phones 
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● Design - https://www.linkedin.com/learning/elearning-techniques-visual-design  

○ Fonts 

○ Colour Palettes 

○ Medium Article- How to not suck at design, a 5-minute guide for the non-designer. 

 

Technological 
• Things that need to be considered are: 
• How is the course being delivered? Is it on a Learning Management System (LMS) if so, will people 

be using mobile devices to use the content? 
• What is the maximum file size that the hosting environment can take? 
• Is there a maximum screen size? 

There are plenty more other questions you should ask, but the questions above are important to know 
BEFORE you start creating content, as it will determine what kind of project you need to create and to 
what size to start creating. 

 

Audience 
• Is it children or Adults? (As they have different learning styles). 
• Will it be delivered internally, or will it be in the public arena? (As Government Accessibility Law 

may apply). 
• Is for high level Corporate or staff compliance? (As the end quality of the product would change). 

Again, these are only a few of the questions but it is important to know if we need make it accessible as 
we can save time by getting the settings right at the beginning. 

These considerations and restrictions will need to be considered early and integrated into the 
requirements and storyboard phase. 

 

Company 
If development is being done for a specific company, then we need to consider their environment. 

Things like. 

• Company Brand Guidelines 
• Company Standard Operating Environment (SOE) 

These items will also heavily impact build requirements and design. 

https://www.linkedin.com/learning/elearning-techniques-visual-design
https://medium.com/startup-grind/how-to-not-suck-at-design-a-5-minute-guide-for-the-non-designer-291efac43037
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Getting to know Adobe Captivate 

Navigating an existing Captivate file 
Just to kick off, let us open an existing file. This file is the result of the project we will be creating. 

https://learningplan.com.au/course-resources 

We will explore some high-level features to allow us to navigate existing projects. 

● Opening a file 

● Looking at the finished exercise project 

While we explore an existing project, we will introduce you to the main panels that we access when we 
use Adobe Captivate. 

● View magnification 

● Filmstrip 

● Timeline 

● Properties 

● Library 

● Window menu to display panels and reset workspace 

We can also use the branching view to see any detours from a linear experience. 

• Window > Branching view (SHIFT + CTRL + ALT + B) 

View Magnification 
View Magnification and Zooming In or Out is the feature that allows us to view closer to the actual slide 
or zoom back out to get a more complete view of the slide. 

We can use the View menu, or there is a Zoom percent dropdown at the end of the top menu bar. 

• View > Magnification > % (CTRL + number on keyboard) 
• View > Zoom In (CTRL + =) / Zoom Out (CTRL + -) 

 

If an object is selected on the slide, the Zoom feature will Zoom in to the object. 

  

https://learningplan.com.au/course-resources
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Filmstrip 
The main tool we use when navigating an existing project is the Filmstrip panel on the left side of the 
screen. Using the Filmstrip, we can see thumbnails of the slides. We can click on the thumbnail of the 
slide and the main slide area will display the selected slide. 

If the Filmstrip panel is not visible on the left side of the screen, we can visit the Window menu and click 
on Filmstrip. 

• Window > Filmstrip (CTRL + ALT + B) 

Timeline 
The timeline appears along the bottom of the screen and represents the linear progression of the current 
visible slide. Captivate displays objects on the slide using a playhead, like a playhead in a video. 

Objects on the slide are represented by layers on the timeline, and each object takes up a layer. 

The time that the object appears and the time that the object disappears from the playhead are referred 
to as the “in” and “out” points. 

As the playhead plays along the timeline, objects are displayed as the playhead reaches the object 
represented in the layer. 

Properties 

The Properties panel controls many of the attributes of the object such as formatting, interactivity 
settings (Actions) and size and position (non-responsive projects) 

The Properties panel will change depending on the object that is selected. Images will have different 
properties than say a button. 

Library 

The library contains all the assets that have been imported into your project such as images and videos. 
These assets are created outside of Adobe Captivate. 

Library assets can be reused without needing to re-import the object or copy and paste from another 
slide (even though you could do this). 

If Library items are edited, like an image cropped within Captivate, or Audio trimmed in Captivate, 
Captivate will create a copy of the library Item and retain the original item in the library. 
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Right mouse click on an image on a slide (or go through the Edit menu) and choose, Find in the library to 

find the asset in the library. 

• Edit > Find in Library (CTRL + ALT + F) 

 

Workspaces 
Panels can be moved around, displayed, docked next to other panels. As the panels are moved, a 
Workspace is modified. Workspaces can be created to allow for quick access to panels that you may use 
during a stage of your workflow. 

In order to allow Workspaces to be created, we need to change the setting under Preferences.  

This only needs to be set once, and Captivate will need to be restarted for the global setting to take 
effect 

• WIN - Edit > Preferences > General (SHIFT + F8) 
• MAC - Adobe Captivate > Preferences 
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Clear Cache 
Sometimes we just need to do a system clean-up, remove some of the working files to clear up space. This 
is called Clearing the Cache. You may have heard the term cache before when talking about the web 
browser. This is recommended when Captivate might feel a bit slow or not responding. 

To clear the cache, we go into Preferences and under General Settings, click the Clear Cache button 

• Edit > Preferences > General Settings > Clear Cache…* 

Open As Administrator 
If some features of Captivate are not working properly, and 
if you have admin rights to your computer, you can open 
Adobe Captivate as Administrator by right mouse clicking 
on the Adobe Captivate icon, going to the More menu and 
selecting Run as administrator (Windows only)  

Saving a file 
Just like using any other software we need to save our work. And just like other software we do this by 
going through the File menu, then clicking Save. 

• File > Save (CTRL + S) 

Just as you would with other software, it is recommended to save backup files as you work. You can 
Save As to save it as a different file name and / or different file location. 

• File > Save As (CTRL + SHIFT + S) 
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Previewing a project 
Previewing a project is a good way to see how it would look if it was published. 

It is also used to test interactivity and functionality. 

To preview a project to see how it would work inside an LMS, or even via a web browser, we can use the 
preview button. 

 

Preview HTML5 in Browser to get a proper preview of your project especially if your project includes web 

objects or JavaScript 

 

 

Preview options in a Normal Project Preview Options in a Responsive Project 

 
 

 

Previewing “Project” will display a 
Responsive Project as HTML5 in Browser as 
Flash is not supported in Responsive projects. 

 

 

[morning break] 
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Creating a Captivate Project 

Introduction to course project 
The project that we will be creating as part of this course is a Social Media Policy eLearning module. You 
will be able to take the finished project away with you and adapt it for your own workplace portfolio. 

The finished project will be SCORM compliant and include interactive activities, quiz questions, and a 
YouTube video. 

We will create the project as a desktop module to learn the fundamentals of Captivate. In the next level 
course, we will look at Fluid Boxes to create a responsive project that responds to different devices. 

Creating a new Captivate project 
When we launch Captivate, we see a splash screen as below. 

 

Select the New button, then select Blank Project. 

We won’t use Fluid Boxes yet; we will create a Blank Project. Fluid Boxes cannot be added to a 
Blank Project (unless we save our Blank Project as a Responsive Project, then add fluid boxes) 
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We will also confirm our Canvas size. Canvas is the size of our project, measured in Pixels. This will need 
to be considered depending on the research we have done around what devices our end users will use. 
If, for example, we find out most of our users will use iPads, then we can select the “Apple iPad” preset 
canvas size. 

For our example we will use 1280 x 720 (1280 pixels wide by 720 pixels high) This is a good setting that 
accommodates a wide variety of devices, especially if we publish using the Scalable HTML setting (more 
on this later) 

 

Once we select the Create button, we’ll see the screen as shown below. 
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Click the Properties button to display the Properties panel, and click the TIMELINE heading to display the 

Timeline. 

We can also press “CTRL 0” on the keyboard to rest the viewing area for Best Fit. This will adjust the slide 

area to display the whole slide in the viewable area. 

The first slide, by default, contains a placeholder for the slide title. We will look at this later. 

We will delete the Placeholder object by clicking on it in the slide, or the timeline, then hitting the delete 
key on the keyboard. 

We can also “right mouse click” on the object (slide or timeline) and select Delete. 



 16  

 

Title Slide 
Our first slide will be a Welcome slide, sometimes called a Title slide. 

We will insert an image, which is the company logo. 

Insert an Image 
To insert an image, click on the Media button, then select Image (SHIFT+CTRL+M) 

• Media > Image (SHIFT+CTRL+M) 

 

 

Select the logo from the Assets folder.  
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The image will be placed in the centre of the slide. 

 

We’ll also insert a background image, and re-order the layer of the images on the slide.  

By default, new objects always appear on top of existing objects. 

 

NOTES 
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Exercise 
• Insert the background image on to our slide 

Your Project will now look like this 

 

Images are a type of object that can be inserted into a Captivate project. Let’s have a look at some things 
we can do with objects.  

Arrange Object 
The highlighted layer on the timeline indicates the current selected object. 

Using the timeline and our mouse, we can drag the layer towards the bottom. Click on the layer and hold 
down the mouse button and drag the mouse down. 
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Another way to Arrange the object, click on the Modify menu, then Arrange, then select Bring to Front. 

• Modify > Arrange > Send to Back 

Your screen should now look like this; 

 

Fit Image to Slide 
Sometimes when images are inserted, the image is larger than the actual slide. We can quickly adjust the 
size of the image to Fit the Slide. While the image is selected, go to the Properties panel, and click the 
button Fit to Stage. 

To resize an object and keep the width and height in proportion to the original image size, hold down the 

shift key while resizing the object from the corner of the object 

NOTES 
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Your screen should now look like this; 

 

Align Objects 
We can use the Align toolbar to place the image in the absolute middle of the slide. 

• Window > Align 

Library 
When we import objects from outside of the project, these objects are automatically stored in the Adobe 
Captivate Library. 

The Library is where we can re-use objects. 

• Windows > Library (CTRL + ALT + L) 

Summary 

In this section we learnt; 

• How to create a brand new Captivate Project 
• Insert an Image into a slide 
• Use the timeline to change the order of objects 

In the next section we will look at; 

• Changing slide background colours 
• Using the colour picker tool to match colours from images 
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Slide Background Colour 
We can change the background colour of the slide to match the colour of the image background. 

Click outside the slide edge (in the dark grey area), to see the Slide Properties, and click on the drop-
down menu under Background. 

If you don’t see the Properties panel on the right side of the screen, go to the Windows menu then 
Properties. 

• Windows > Properties (SHIFT + CTRL + D) 

 

We can then select Custom 

 

When we click Custom, the Properties panel will change slightly and allow us options to change the 
Slide Colour 

Clicking on the Slide Colour button, we can then select the Eyedropper tool to pick the red colour from 
the logo image. 
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Once the eyedropper tool is selected, hover the mouse over the colour on the slide you wish to use. 

 

Once the Colour Swatch updates with the Red, click OK to update the Slide colour. 

We could also make the image larger or smaller to suit our design. 
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Summary 
In this section we learnt; 

• How to select outside the slide area to view the Slide Properties 
• Change the background colour of a slide 
• Use the eye picker tool in the colour swatch to match an existing colour 

In the next section we will look at; 

• Adding text to a slide 
• Changing the layer order of objects on a slide 
• Change the position of an object on a slide. 
• Change the colour of text on a slide 
• Save our project. 

Adding Text 

Insert a Text Caption 
To add text to the slide, we can add a Text Caption by clicking on the Text button and selecting Text 
Caption. 

• Text > Text Caption (SHIFT + CTRL + C) 

After we insert the Text Caption, it’s easier to enter the text straight away. We’ll enter “Social Media 
Policy”. After you have entered the text, press escape on the keyboard or click anywhere outside of the 
text caption. We now need to change the position of the text caption to move it off the images. 

To change the Position of the Text Caption we can use the mouse to click then drag the text Caption to 
the bottom of the slide, so it is placed below the logo. 

We can also resize the Text Caption using the resizing handles visible in the corners of the selected 
Placeholder. 

NOTES 
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After completing the previous steps, our slide should look like this; 

 

We can also add text to Shapes. We'll explore this later in the course. 

Edit text 
To edit the text, we can double click on the text Caption to update the text. 

• Edit Text > Select text Caption > Double Click (F2) 

Font Colour 
We can also change the colour of the text by selecting the text caption (or the text within the 
placeholder) and select the Colour button to select White. 

To change the font colour; 

1. Select the Text Caption that contains the text 
2. Click on the colour currently applied in the colour setting in the Properties panel (ensure the 

Style button is selected) 
3. Change the colour using the colours available 
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We can also change the Font size using the Character size 
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Exercise 
Using the features learnt, adjust the objects and text on the slide so it looks something like this; 

 

Saving the Project 
Now would be a good time to save our work. We can use the universal shortcut key Ctrl + S or Cmd + S or 
Clicking the File menu then Save. 

• File > Save (CTRL + S) 
 

NOTES 
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New Slides 
We now want to add a new slide to continue or project. 

To Insert a slide, we can click on the Slides button, then select Blank Slide, or the shortcut key Ctrl + 
Shift + J. 

• Slides > Blank Slide (CTRL + SHIFT + J) 

    

Our project should now look like this 
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Summary 
In this section we learnt; 

• Adding text to a slide 
• Changing the layer order of objects on a slide 
• Change the position of an object on a slide. 
• Change the colour of text on a slide 
• Save our project. 
• Adding a new slide to our project 

In the next section we will look at; 

• Adding Shapes to our Project 
• Adding and formatting text to our shapes 
• Change the position of a shape on a slide 
• Change the size of a shape 
• Align shapes using the align toolbar 
• Previewing a project 

 

NOTES 
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Objects 

Adding Shapes with Text 
We want to engage our learners straight away, so we thought we’d ask them a question. 

The learner can then choose a response to the question. Depending on the choice they make, we can 
navigate them to a specific slide. We will look at branching later when we look at actions. 

First, we’ll add some Shapes, as we have a few more formatting options when we use Shapes for text. 

To add Shapes, we click on the Shapes button, then select the required Shape. In this case, we will select 
the Rectangle shape 

 

Our mouse will turn into a Cross 

 

Click and hold the mouse button down and drag the mouse to draw a rectangle. 

We can resize the shape and position of the shape at any time. 

We will now have a rectangle on the slide. 
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To add text to the shape, we can do either one of the following; 

• Double click the shape, or 
• Select the shape and use the F2 (function) shortcut key, or 
• Right mouse click on the shape and select Edit text (as shown below) 

Type the following text into the shape; “Why is a Social Media policy important for any organisation?” 

Spell Check 
Like all software that allows text to be typed, Captivate has a built in Spell Checker. 

Click on Project then Check Spelling… 

You may notice the shortcut key is the same for other word based programs, like MS Word. 
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Formatting 
Formatting is the process of changing the appearance of an object. Shapes, 
Buttons and Text Captions can all be formatted by changing, for example, 
the following attributes; 

• Fill colour of the shape 
• Outline colour 
• Font (character) 
• Font size 
• Shape margins 
• Text alignment within the shape. 

To apply formatting to an object, ensure the object is selected on the slide, 
then under the Properties panel on the right side of the window, make 
sure the Style button is pressed in. 

The formatting options are available beneath the Style button. 

Click on the various coloured rectangles like Solid, Fill, Opacity.  

Other options include Character (Font), Bold, Bullets, Alignment (Vertical 
and Horizontal) 

Exercise 
Apply the following formatting to our Shape; 

• Font (Character) Size = 60 
• Fill Colour = Opacity 0% (This makes the object fill completely Transparent) 
• Stroke – 0 

Styles 
Now is a great time to introduce you to Styles. Styles are a way to save and then apply multiple 
formatting attributes to objects using a single Style Name in the Style drop down menu. 

If you have used Styles in other software, like Microsoft Word, then you will understand the concept. 

Once we have formatted our object, as we did in the previous exercise, we can now create a Style that 
comprises all the formatting settings of that object. 
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How to Create a Style 
To create a style, first select the object then click on the small Style Options menu to the right of Style 
Name. 

 

Then we click Create New Style. 

 

Add a name of the Style (spaces are allowed), then click OK. 

In our example we’ll call this Style Slide Title. 

 

To use Styles 
To use the Style on another object, we’ll insert a new slide then insert a new shape and add some text to 
the shape (we’ll delete this slide after this test as we just want to see how this works). 

 

While the shape is selected, click on the Style Name drop-down menu and select Slide Title. 
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See how the selected shape now Style applied and reflects the formatting of the Style “Slide Title”. 

 

Keep this test slide for the moment as we want to show a cool tip to position objects using styles! 

Managing Styles 
We can manage our Styles by visiting the Object Style manager in the Edit menu. 

• Edit > Object Style Manager (SHIFT + F7) 
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In the example above we have selected Smart Shapes in the left most menu, then our current Styles exist 
in the next pane. We can select any Style and make changes to the Style including Formatting, Margins 
and even Transitions for when the object is displayed on the slide. 

We can also set a Default Style for when that type of object is created, by clicking the Set As Default 
checkbox underneath the Style Name. 

 

Position Objects 
When we are developing a non-responsive Project (File 
> New > Blank Project), we control the object’s size 
and position using the Options section within the 
Properties panel.  

To change the Position of the Shape (location of the 
object on the slide), be sure the object is selected then 
change the Object Position X (from left) and Y (from 
top) values (found under Transform). 

To position an object 
To position an object using the Position Properties 
panel, do the following; 

1. Select the Object, in this case, the Shape with 
the text in it 

2. Go to Transform (in the Properties Panel) 
3. Set X and Y values 
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Apply to all 
We can apply size and position values to all objects of the same type, or objects of the same style. 

1. Select the object with the measurements we want to apply to other objects 
2. Go to Transform (in the Properties Panel) 
3. Click on the “Apply to all” button 
4. Select the option that best suits your situation (normally “of same style”) 

This will apply the values found in the X, W, Y, H fields to all other objects that share the characteristics of 
the selected object. 

More control can be maintained if styles are considered as part of the design stage of your projects, with 
this functionality in mind. 
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Resize Objects 
Resizing shapes using specific measurements can be achieved using the W (Width) and H (Height) values 
in the Properties panel, under Transform. 

We can also resize the Shape using the resizing handles visible in the corners of the selected Shape. 

After completing the previous steps, our slide should look like this; 

 

We will now add 3 more shapes, with text, which will be the responses to the question that we are 
asking. Don’t worry too much about the position of the shapes as we can use some handy tools to 
quickly position the shapes neatly on the slide. 

Exercise 
Add 3 x more shapes and add the following text to each shape. 

Change the font size making sure the font size is the same across all 3 shapes. 

• To protect a Company’s reputation 
• To protect a Company’s Intellectual property 
• To ensure employees aren’t discrediting the company or themselves 

The shape of an object can be changed, keeping the text intact. Right mouse click on the shape and select 

“Replace Smart Shape” 
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Your slide should look something like this; 

 

Aligning Objects 
We can quickly tidy up the shapes, by using the Align Toolbar  

• Window > Align 

By using the Align Toolbar, we can select more than one object, and align them with each other or the 
slide, and we can also evenly space the objects and resize them quickly, so all selected objects are the 
same size. 

Let’s look at “Aligning” the objects so they are all in line with each other, and evenly spaced. The Align 
buttons use the first selected object as the base object by which the other selected objects are aligned 
against. 

To select multiple objects; 

Click the first object on the slide (base object as reference) 

Hold down the CTRL key 

Click the other objects (while the CTRL key is held down) 

The first thing to notice is the “selection handles”. These are the small squares in the corners of each 
shape and middle of the sides of each shape. 
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There will also be a circular arrow icon in the middle of the top edge of each selected shape. This is the 
“Rotation” tool. More on this later. 

The next thing to notice is that the first object that was selected has “white” selection handles, and the 
other selected shapes have “black” selection handles. The first object that was selected will define how 
the other objects are aligned. For example, if we now click the “Align Top” button, the other objects will 
be aligned according to the top edge of the first selected object; 

 

 

 

The next example we selected the middle first (notice the “white” selection handles around the object in 
the middle) so the align button will use the middle object as the reference object. 

 

 

 

Distribute Spacing 
We’ll now make sure there is an even space between the 3 objects. Keeping them selected we’ll click the 
“Distribute horizontally” button 
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Please note: It doesn’t matter which object was selected first in this case as the leftmost object will 
remain unchanged and the rightmost object will remain unchanged. All objects in between will space 
evenly between the leftmost and rightmost object. 

Group Objects 
We can group objects to align the group in relation to the slide. In this example we want to group the 
three response objects, and ensure they are centred in the slide, as a group. We can then ungroup them 
to be able to manipulate them as separate objects. 

To group objects, we select the objects we want to group and select Group from the Edit menu 

• Edit > Group (CTRL + G) 

Once the objects are selected, we can then align the group centre in the slide by clicking the Centre on 
Slide Horizontally button on the align toolbar 

 

The three grouped objects will now appear centred on the slide, as displayed below. 

Ungroup the objects by selecting Ungroup from the Edit menu, of CTRL + SHIFT + G 
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Shape Colour 
Fill Colour – #212759 (this can be specifically entered by clicking on the Colour Picker (Wheel) under the 
Fill option. 

       (3 hours) 

Transparency of a shape can be achieved by adjusting the Opacity value within the Fill section of the 

Properties panel 

Exercise 
• Insert a new blank slide 
• Insert an Image (woman sitting at computer.bmp) 
• Make the new slide look something like this 
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Crop image to size of stage 
We can quickly crop the image to fit the exact size of the stage area. 

Insert the image woman sitting at computer.bmp from the assets folder. 

If you zoom out, you’ll notice that the image is long from top to bottom (portrait) however our stage is 
landscape.

 

Resize the image (from the corner holding the shift key down) until the image covers the whole stage 
area. 

Using the thumbnail in the filmstrip view, we can gauge how the image will look to the end user placed 
on the stage. 

Right mouse click on the thumbnail, go to Filmstrip and select Large to increase the size of the thumbnail. 
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Edit Image 
We can also edit the image properties like flip the image, add Hue, Saturation. 

Select the image and click the Edit Image button in the Properties panel to bring up the Edit Image 
window 
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Once you have adjusted the image, so it is placed on the stage as required, right mouse click on the 
image and select Merge with the background. 

Merge with the background means that the object, in this case the image, will become the stage 
background. This can be changed later if required by using the Slide properties 

 

Don’t get too concerned with the error message as we can reset the stage so the background is blank if 
we decide that we don’t want the image as part of the background. Click Yes to continue. 

 

Find Background in the library 
We can quickly locate the new cropped image by right mouse clicking on the image and selecting Find 
Background in the Library. 

This image could then be used in other parts of the project or even become the image used on the stage 
where we have cropped the image. You may want to control the timing of the image or movement or 
effects of the image. 
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[lunch break] 
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Timeline 
We can adjust the timing of objects to control when they appear on the slide. Not all objects have to 
appear straight away and at the same time. 

On Slide 2 we will adjust the timings of the three text shapes, so they are introduced at 2 second 
intervals. They will also be displayed for the Rest of the slide. 

Timing Properties  
We will explore the timing properties of objects in more detail. 

These properties can be found in the Timing tab. 

If the Timing tab is not visible, we can display the Timing tab by selecting the Windows menu and then 

Timing tab. 

When an object is selected and the Timing tab visible, the options are available at the top of the tab. 

 

Display For 

We can select either Specific Time, Rest of Slide or Rest of Project. 

If we select Specific Time, it allows us to specify how long the object will be displayed for on the 
timeline. You will see in the example here the time is 3 seconds, and the timeline shows that the object is 
starting at 6 seconds and finishes at 9 seconds. 

Time 

The time is how long the object will be displayed for. 

Appear After 

This is the number of seconds when the object will appear on the slide. 

The 6 seconds correlates with the 6 seconds starting time on the timeline. 

Pause After 

This is a unique setting that applies to interactive objects, like buttons or click boxes. 
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This is the length of time, from when the object first appears, that the object will pause the playhead. 
This is crucial to ensuring that objects are displayed correctly at the right time. If any issues occur, this is 
one of the first spots to check if items aren’t appearing as expected. Pause After will only be visible if 
our object is interactive. 

In our example we will adjust the timing of the first object to match the following values; 

• Time – 3 secs 
• Appear After – 0 seconds 

Object timing properties can also be adjusted using the mouse directly on the object layer in the 
timeline and clicking and dragging the object on the timeline. 

 

A lot of the time, we apply the Display For setting, Rest of Project. 

Timeline Cursor Icons 
Using our mouse on the Timeline, if we hover our mouse over the ends of the layers the cursor changes 
to a black double headed arrow. 

We can drag the beginning or end of the layers to adjust the timings of the object. 

We can also place our cursor on top of the layer and click and drag the whole layer horizontally to adjust 
the timing as well. 
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Rest of Slide 
We can set the timing of our objects to stay visible for the 
remainder of the slide time, regardless of how long the slide 
goes for. As we make ongoing adjustments to the length of the 
slide, Show for the Rest of the slide will ensure that the end 
timing of the object is always the same as the end of the slide. 

In the actual layer of the object the wording in the layer says 
Display for the rest of the slide 

 

We can also right mouse click on the object layer in the timeline, or the object in the slide, and select Show 
for the rest of the slide 

 

Exercise 

Adjust the timing of the text shapes to look like the timeline below using Show for the rest of the slide. 

 

Transition 
We can also apply a transition to the objects to introduce them subtly. While the objects are selected, 
scroll to the bottom of the Timing Properties panel and look for Transition. For our three objects, we’ll 
select Fade In Only. 
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Summary 
In this section we learnt; 

• Adding Shapes to our Project 
• Adding and formatting text to our shapes 
• Change the position of a shape on a slide 
• Change the size of a shape 
• Align shapes using the align toolbar 
• Using the Timeline to adjust the timing of the objects 

In the next section we will look at; 

• Previewing our project 
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Previewing 

Previewing a Project 
As we start to develop our project, we want to get a sense of how the end user will experience the 
module. Captivate allows us to “Preview” the project. It is best to preview in a web browser to get the 
best sense of how our project will function when viewed over the internet. 

Previewing a project will open a browser window in HTML5 and incorporate all slide and object timings 
and interactions. 

There are several options allowing us to preview projects. 

At this stage, we will preview HTML5 in Browser. Click on the Preview button and select HTML5 in 
Browser (Shortcut Key= F11) 

• Preview > HTML5 in Browser (F11) 

Previewing From this Slide or Next 5 slides could cause issues if you have interactions that link back to 

slides previous than the one you are previewing from. 

Previewing a Project builds only the slides that are necessary to preview based on a setting, so previewing 

Next 5 slides will only build those 5 slides for the preview. 

 

The preview will open in a web browser window showing a preview of the module. 
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With this example, the preview will play straight through from beginning to end without any pauses.  

Exercise 
• Insert 2 new blank slides 
• Insert an Image on each of the slides (see Assets folder) 
• Position the Images to the slide 
• Insert Rectangle Shapes on each of the slides 
• Insert text into Rectangle Shape (see Storyboard) 
• Change Font Colour accordingly 
• Enter 3 rectangle shapes on each of the slides for our buttons. Create a new Style called Slide 

Button 
• Apply the Style to each of the red button shapes on the three slides 

Your project should look something like the following two screen shots. 
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Summary 
In this section we learnt; 

• Adding text to a slide 
• Adding objects to a slide 
• Changing the layer order of objects on a slide 
• Change the position of an object on a slide. 
• Change the colour of text on a slide 
• Save our project. 
• Adding a new slide to our project 
• Timeline 
• Previewing our project 

In the next section we will look at; 

• Different types of interactive objects 
• Assigning Actions to create interactivity 
• Learn about States 

4.5 hours 

Notes 
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Interactivity 
What is Interactivity? In an online environment, Interactivity is any online experience that requires the 
user to decide. 

Interactivity in any online experience is a way of inviting users to participate more deeply in the activity 
as opposed to just making them click on a Next or Continue button. 

When requiring users to learn, keeping them engaged and requiring them to think about the information 
at hand will result in the information more likely to sink in. 

We found these articles to be good reference points for the benefit of interactivity; 

• https://elearningindustry.com/elearning-interactivity-the-ultimate-guide-for-elearning-
professionals 

• https://www.learningsolutionsmag.com/articles/1965/the-impact-of-interactivity-and-video-on-
learning 

There are many ways we can add interactivity with Adobe Captivate. Different types of Interactivity in 
Captivate include; 

• Web Objects 
• Buttons 
• Click boxes 
• Drag and Drop 
• Learning Interactions like questions 

 
Web Objects 
We’ll start off by inserting a Web Object to display a YouTube video. 

The interactivity in this example will be part of the video from YouTube, 
hence we have included Web objects in the Interactivity section. 

We can also embed full websites and pages using the Web Object feature 
of Captivate. 

Inserting YouTube video 
On a blank slide, click on the Objects button, then Web. (We’ll use the 
current next slide, as we have a Slide Title already) 

A new object appears in the slide and is also displayed as a layer on the 
timeline. 

We can immediately put in a web address using the Web Object Properties panel. 

https://elearningindustry.com/elearning-interactivity-the-ultimate-guide-for-elearning-professionals
https://elearningindustry.com/elearning-interactivity-the-ultimate-guide-for-elearning-professionals
https://www.learningsolutionsmag.com/articles/1965/the-impact-of-interactivity-and-video-on-learning
https://www.learningsolutionsmag.com/articles/1965/the-impact-of-interactivity-and-video-on-learning


 

Interactivity / Web Objects  

 53  

 

While the web object is selected, the Properties panel will display the different properties of the web 
object. 

The main property we are interested in is the Address property. 

You will notice that a web address is automatically displayed. We can put most web addresses in there. 

To display a YouTube video in full mode, we need to enter the YouTube “embed” address (not the 
embed code in the embed field!) 

The address we will enter in the Address field is - https://www.youtube.com/embed/6TXjQt3qYwk 

Resize and position the object accordingly. 

NOTES 

 

 

 

 

 

  

https://www.youtube.com/embed/6TXjQt3qYwk
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Your slide should now look like this 

 

 Even though we can include the embed code, we obtain a better experience when we just include the web 

address.  We will compare the two options in class. 

Exercise 
• Find an image of a television, and using the layers of the timeline, adjust the layers to display the 

web object on top of the TV. 
• Enter “TOP 5 Social media fails at work” as the slide title. 
• Go back to Slide 2, select the Slide Title, and using the Transform properties, use the Options 

menu to apply the position and size properties Apply to all Items of same style 
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• Go back to Slide 6 and Adjust the Title position accordingly 

Your slide should look something like this; 

 

Exercise 
1. Insert a new slide 
2. Insert a new Web Object 
3. Display the Social Media Policy for the James Cook University 

• https://www.jcu.edu.au/policy/corporate-governance/social-media-policy 
4. Adjust size of Web Object accordingly 

https://www.jcu.edu.au/policy/corporate-governance/social-media-policy
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Buttons 
To allow users to navigate in their own time, or to provide branching options, we utilise buttons. Actions 
are then associated with the buttons to create the interactivity. We will insert some buttons and apply 
actions to navigate to slides. When the user navigates to Slide 2 where we have placed our opening 
question, we will invite our users to select an answer by clicking on a button below the answer. 
Depending on the button they click on, they will then navigate to one of the following slides. 

We will also look at changing shapes into buttons. 

On Slide 2 we will insert 3 x buttons. Navigate to slide 2 in the Social media policy project. 

Click the Interactions button, then click Button. 

• Interactions > Button (SHIFT + CTRL + B) 

 

The button will appear in the middle of the slide. 

Also, note the timing of the button is synchronised with the position of the playhead. 
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This is a trap for young players as it’s easy to assume the button will just appear where it is meant to, 
however, this can cause frustration when testing the project and then you wonder why all the objects 
are not appearing on the slide as they are expected to. 

We will then need to reposition the object on the actual slide and adjust the timing of the object to 
coincide with when we want the button to appear. 

 

Button Properties 
We will now explore the properties of the button a little bit more. 

First, we change the text in the button by changing the Caption field in the 
Properties panel. 

Type “Click Here” in the Caption field then press enter. You will notice the 
text in the button will update. 

NOTES 
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Timing Properties  
Secondly, we will explore the timing properties of the button in more detail. 

These properties can be found in the Timing tab. 

When the button is selected and the Timing tab visible, we see some options available at the top of the 
tab. 

 

Display For 

We can select either Specific Time or Rest of Project. 

If we select Specific Time, it allows us to specify how long the object will be displayed for on the 
timeline. You will see the example here the time is 3 seconds, and the timeline shows that the object is 
starting at 6 seconds and finishes at 9 seconds. 

Time 

The time is how long the object will be displayed for. 

Appear After 

This is the number of seconds when the object will appear on the slide. 

The 6 seconds correlates with the 6 seconds starting time on the timeline. 

Pause After 

This is a unique setting that applies to interactive objects, like buttons or click boxes. 

This is the length of time after the object has appeared, that the object will pause the playhead. This is 
crucial to ensuring that objects are displayed correctly at the right time. If any issues occur, this is one of 
the first spots to check if items aren’t appearing as expected. 

In our example we will adjust the timing of the button the match the following values; 

• Time = 3 secs 
• Appear After = 6 seconds 
• Pause After = 1.5 seconds (with tick on) 

Button properties can also be adjusted using the mouse directly on the object timeline and clicking and 
dragging the object on the timeline. 
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Exercise 

1. Add two more buttons 
2. Place the buttons underneath each text shape 
3. Adjust the timings accordingly for each button to ensure the playhead pauses at the right spot 
4. Use the align tool to ensure the buttons are positioned accordingly on the slide 
5. Explore the button properties and change the buttons from Text Button to Transparent Button. 

Change colours and change the border radius. 

 
6. Preview the project to test the buttons 

Preview HTML5 in Browser to get a proper preview of your project especially if your project includes web 

objects or JavaScript 

Your project should now look something like this: 
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For buttons (or other interactive objects) it is recommended to display the Hand Cursor and to Disable Click 

Sound (found under Button Properties > Actions > Others 

 
Apply to all is to the right and up from the Hand Cursor setting 

Apply to all 
We introduced you to Apply to all earlier. This feature allows you to apply settings of an object to all 
other objects that match the criteria. We will use this feature now to apply the Hand Cursor and Disable 
Click Sound settings to all buttons. 

To the right, and up from the Hand Cursor setting there is a small button with 4 horizontal lines. Click 
that button and select Apply to all items of this type. 

Shapes as Buttons 
Just like we can use buttons to create interactivity, we can use Shapes as buttons. The benefit of this is 
that we can use any of the Shapes that are available as buttons. Stars, Triangles, Arrows and Banners. 

We will remove the buttons that we just created on Slide 2 and turn our existing shapes into buttons. 
This will also save some space on the slide and help in reducing potential maintenance as we will have 
less objects to keep track of. 

To use a shape as a button, we just select the shape (or shapes) and then under the Properties panel, 
we tick the checkbox next Use as Button. 
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States 
Any object such as images, shapes or even Web Objects can have what’s called States. With buttons, or 
shapes being used as buttons, Captivate will automatically assign multiple states to the object. 

These States are called RollOver and Down 

When the mouse is hovered over the object (RollOver) and when the mouse is clicked on an object 
(Down), the appearance of the object changes due to these States. With the button selected we can 
adjust the State properties using the Object State menu. 

   

As we select the RollOver State and Down State from the Object State menu, we can apply formatting 
changes as normal. These changes are visible when previewing the project and hovering your mouse 
over the buttons (RollOver) and clicking (and holding) the buttons (Down). 

Clicking on the State View button allows us to see the different States represented via the Filmstrip 
panel. 

Exercise 
1. Change the formatting of the RollOver and Down states on all the buttons on this slide 
2. Preview the project to test 

Actions 
The next thing we need to do is assign actions to the buttons. This will allow us to navigate to different 
parts of the module. This is called Branching. We will change the current actions for each button so each 
of the three buttons on the 2nd slide navigate to the following 3 slides. 

• Button 1 will navigate to slide 3 
• Button 2 will navigate to slide 4 
• Button 3 will navigate to slide 5 
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To change the actions assigned to the object, select the object and choose an action from the Actions 
area in the Properties panel. Actions can only be assigned to interactive objects like Buttons, Shapes as 
buttons and Click Boxes. 

  

Exercise - Actions 

Change the Action for each of the three buttons so they will navigate to the 3 following slides. 

• Button 1 will navigate to slide 3 
• Button 2 will navigate to slide 4 
• Button 3 will navigate to slide 5 
• Place a button on each slide to navigate back to Slide 2 

Exercise - States 

• For our Shapes as Buttons on Slide 2, create a new Style called Menu Buttons 

Summary 
In this section we learnt; 

• Different types of interactive objects 
• Assigning Actions to create interactivity 
• The different States for buttons 

In the next section we will look at; 

• Slide Properties 
• Labelling slides for easier maintenance  
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Slide Properties 
As our project gets larger with more moving parts like interactivity and slide branching, we need to 
consider the ongoing management of the project to allow for easier maintenance down the track. 

This includes applying Labels to our slides and naming the objects in our slides. 

Sometimes we will be referring to Slides and Objects by their name only, so it is best to have some sort of 
organisation for our project to make this easier. 

Slide Labels 
Slide labels or Slide Names are they are sometimes referred to, is the name we give to the actual slide of 
the project. 

A good example of this might be “Menu” or “Objectives”. 

Labels could also be used to indicate the beginning of a section of a project. 

Labels are also used to populate the Table of Contents (TOC). We will look at this later. 

We’ll put in some slide labels for the slides we’ve created so far, to see how labels can help with our 
development. 

To set the slide label, select the slide in the Filmstrip view on the left side of the window (make sure no 
objects are selected on the actual slide). 

Be sure the slide properties are displayed as follows (it should say Master Slide at the top of the panel); 
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There is a blank field at the top of the Properties panel with a white square next to it. This is the Slide 
Label field. 

For the first slide, we will put in the label “Social Media Policy” and press enter. 

 

Always Press Enter on the keyboard after entering a value in a property field. 

Exercise 
Apply labels for the rest of our slides as follows; 

• Slide 2 – Why is a Social Media policy important 
• Slide 3 – One in 10 job seekers 
• Slide 4 – 28 percent of employers 
• Slide 5 – Employees can be sacked 
• Slide 6 – Video – Top 5 Social Media Fails 
• Slide 7 – Sample Social Media policy 

Your project should now look like this. 

You will notice the Slide labels appearing under each slide in the filmstrip view; 
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Adding Slide Labels has also made it easier for us to reference slides when applying actions to 
interactive objects. 

Go back to slide 2 (Why is a Social Media policy important) with the 3 buttons, select one of the buttons 
and have a look at the Actions / Slide menu now; 

 

The Slide Label is referred to by the System Variable; $$cpInfoCurrentSlideLabel$$ 

13/05/20  
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Table of Contents 
The reason we have included an introduction to the Table of Contents here and now is because the 
Table of Contents, or TOC, is automatically generated by the Slide labels. 

We’ll look at how to turn the TOC on and off, and some basic settings and tips, and then we’ll explore the 
TOC further down the track as we explore further preparation steps when finalising our project for 
publishing. 

To display the TOC, we visit the Project Menu, then Table of Contents… 

• Project > Table of Contents… (Shift F10) 

The following window will be displayed; 

 

First up we need to click the Show TOC checkbox. 

 

Clicking the checkbox will display a preview of the Table of Contents in the preview window. 
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To update the TOC with any changes to Slide labels, we click the Reset TOC button. 

 

The TOC automatically reflects the Slide Labels exactly as we applied them. 

Previewing the project will allow you to interact with the TOC. 

We will look at changing the look and feel of the TOC further in the course. 

You can always turn it off by clicking the Show TOC checkbox again to remove the tick. 

Keeping the TOC on while testing and previewing allows you to quickly jump back and forward as your 

project gets larger. 
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Exercise 

On the following slides, insert buttons to navigate back to Slide 2; 

Slide 3, Slide 4, Slide 5. 

Ensure the timing of the buttons is such that it does not prematurely pause the slides. 

Summary 
In this section we learnt; 

• Slide Properties 
• Labelling slides for easier maintenance 

In the next section we will look at; 

• Variables 
• Advanced Actions 
• Slide On Enter action 
• Slide On Exit action 

 

 

NOTES 
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Advanced Actions and Variables 
Advanced Actions and Variables work together to provide a whole new level of interactivity and a range 
of possibilities not available using normal actions. 

Using Advanced Actions and Variables together we can also provide the user with a vast arrange of 
interactive options based on the choices the user makes. 

Advanced Actions 
Previously we looked at applying actions to interactive objects, so we could navigate to different slides. 
Actions also allow us to open URLs and documents and hide and show other objects on the slide.  

What if we wanted to execute more than one action at the same time or execute actions based on 
whether something else has been done. 

For example, we may want to display an object on a slide only if another slide has been visited. 

In the following example, we want to display a button on Slide 2 that will take us to Slide 6, but only if 
Slides 3, 4, and 5 have been visited. 

This allows our users to explore the content behind the three buttons on Slide 2, then once this 
information has been viewed only then will we allow them to continue to Slide 6. 

Let’s look at flow diagram of how this might look; 

 

So far, we have created the navigation that allows the user to visit the 3 individual slides from the 
question slide and then return to the question slide. 
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Planning 
The first and most important thing to do is plan out our next stage carefully and figure out exactly how 
this will work, so when we build the solution, we can achieve this trouble-free. 

What assets do we need? We will need a button on Slide 2 that will appear only when the 3 slides (3, 4, 
and 5) have been visited. Let’s call this BTN_02_CONT (for Button, slide 2, Continue) 

We will need to refer to this button in our Advanced Action so it’s best to give this a meaningful yet 
concise name. 

Next, we need to think of a way to tell Captivate that certain slides have been visited, so once all of the 3 
slides are visited only then will BTN_02_CONT be displayed for our users on slide 2, that they can then 
click on to take them to slide 6. We don’t want our users navigating to Slide 6 until ALL 3 slides have been 
visited. 

This is where Variables come in. 

Variables 
With variables, we can create a thing which has a value associated with it. We can change those values 
based on when certain actions occur. We can control what value to assign the variable and what 
happens next when the variable becomes that value. 

It’s a good idea to be descriptive, yet concise. Also, good practice is to put “var” at the beginning of the 

variable name, so we know it’s a variable. Lastly, variables can’t start with numbers or contain spaces. 

For example, suppose we had a variable called “var_slide_03_visited”. 

We gave that variable an initial value of “not_visited”. 

So currently, that variable would look something like this; 

• var_slide_03_visited = not_visited 

We can use Advanced Actions to change the value of the variable to “visited”. 

We would apply the advanced action to a button, so the end user would change the value of the variable 
when they click on it.  

We then tell Captivate to look out for when that value changes and when it does change from 
“not_visited” to “visited” we can then execute another Advanced Action! 

Back to the planning. 
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Planning (cont.) 
So, we will need variables to represent the 3 slides that our users are visiting. 

Let’s call them; 

• var_slide_01_visited 
• var_slide_02_visited 
• var_slide_03_visited 

We will assign each variable with a value of “not_visited” 

How to create Variables 
To create and manage variables we visit the Project menu and then Variables. 

• Project > Variables 

There are two types of variables, System and User. 
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System variables are variables that already exist within Captivate. For example, Slide numbers, Slide 
labels, Current date and time, and quiz related values, like quiz score. 

User variables are the variables that we create, so we will select User from the drop-down menu. 
Clicking the Add New button will make the fields active to allow us to add our variable Name, initial 
Value and Description.    
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Add the first variable to the Variables window as follows and click Save. 

 

Steps to create a Variable 
1. Open the Variables window. Project > Variables 
2. Select User from Type drop-down menu 
3. Click Add New 
4. Enter Variable Name (no spaces, can’t start with a number) 
5. Enter Initial Value 
6. Click Save 

Exercise 

Add two more variables to the variables window; 

• var_slide_02_visited 
• var_slide_03_visited 

Each with the initial value of “not_visited” 

Your Variable window should now look like this; 
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NOTES 
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Advanced Actions 
We go back to Advanced Actions to create the mechanism that allows the user to change the value of the 
Variable when they click a button. 

We will create the Advanced Actions first then assign them to the buttons. 

Advanced Actions can be found under the Project menu. 

• Project > Advanced Actions 

 

The first Advanced Action we will create will be to change the value of “var_slide_01_visited” to 
“visited”. 

Display the value of Variables in text boxes to test your Advanced Actions 

We will also display the value of the Variable in a text box to be able to see in real-time that the value of 
the variable is changing. We can delete this text box once we have tested that our Advanced Actions and 
Variables are working. 

We will call our first Advanced Action “Slide_01_Visited”. 
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How to create Advanced Actions 
To create the Advanced Action, in the Advanced Actions window enter the name of the Advanced Action 
in the Action Name field. 

 

We then add the Actions in the Actions area of the window. 

The actions will be executed in the order they are entered in this window. 

The good thing about this window is that it is essentially an exercise in selecting values from a drop-
down menu. 

To start the process, we just double-click anywhere on the row that is white in colour. 
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This then allows us to select the action from the drop-down menu. 

 

For our example, we will select the Assign action as we want to Assign a value to a variable. 

After we select Assign, we then select the Variable we want to impact. 

 

NOTES 
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In our example, we are selecting “var_slide_01_visited” 

We then need to assign the literal value. 

In our example, we are entering the value of visited 

 

NOTES 
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Once the Action has been entered, we can click the Save As Action button. 

The next thing we want to do is insert a temporary Text Caption which will display the value of the 
Variable at the time the text box is visible on the screen. We insert the Text Caption by clicking on the 
Text button, then clicking text Caption. 

• Text > Text Caption (SHIFT + CTRL + C) 

As the variable value will ultimately influence what will happen on Slide 2, we will insert the text box on 
slide 2. 
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Ensure the Text Caption timing is set to Display for Rest of Slide 

Once the Text Caption is inserted on the slide, making sure the Text Caption is selected, we want to go 
straight to the Text Caption properties and look for the Insert Variable value button. 

 

 

We select Variable Type as User and select the variable from the Variables drop-down menu. Keep 
Maximum length as 50 for now and then click OK. 
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The Text Caption is now updated with the Variable name surrounded by $$ symbols. 

 

If we preview From this Slide (F8) we will immediately see the initial value of the Variable as we stated 
when we created the variable. 
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You will see the Text Caption is displayed as Not Visited. Success so far! 

 

To apply the Advanced Action to the button, we need to go to Slide where we want the updated value to 
be assigned. We will go to Slide 3 (the first of our 3 information slides) 

Currently, our Continue button on Slide 3 has the Action “Jump to Slide 2 Why Social . . .” 

We want to change the Action so the Variable value changes. 

We also want to make sure that we still “Jump to Slide 2 Why Social . . .”. 

Select the Button on Slide 3 and look for the Actions On Success drop-down menu. 

Select Advanced Action 

Select Slide_01_Visited 

The problem now is the Advanced Action is only assigning the Variable with a new value. We also want to 
make sure that we Jump back to Slide 2. 

We can edit the Advanced Action from the Properties panel by clicking on the Yellow folder next to the 
Script name. This will bring up the Advanced Actions window. 
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Exercise 

1. Add a new action in the Slide_01_Visited Advanced Action to include Jump to Slide. 

Your Advanced Actions window should look like this; 

 

Exercise 

1. Preview to check the Variable changes value. 

You will need to preview the whole project so Captivate loads all the relevant slides in the preview 

2. Your preview screen should look like this once previewed and tested. 
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Summary 
We created some variables that store values. The values can be changed. 

The changing of a value of a variable can then execute different actions based on the value. 

We have applied the Advanced Actions to buttons to allow the user to then change the value of the 
variables by clicking the buttons. 

Steps to create an Advanced Action 
1. Open the Advanced Actions window. Project > Advanced Actions 
2. Enter name in the Action Name field. 
3. Double click on the first white row in the Actions area 
4. Select the Action from the drop-down menu 
5. Complete the row by selecting the Variable and assigning the value 
6. Click Save As Action 
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Exercise 

Create two Advanced Actions to change the values of the other two variables; 

• var_slide_02_visited 
• var_slide_03_visited 

Be sure the Advanced Actions include navigating back to Slide 2. 

Insert Text Captions on Slide 2 to test the values of the variables. 

Apply the Advanced Actions to each of the buttons on Slide 4 and Slide 5. 

Preview and test. 

Use the Duplicate button in the Advanced Action window to duplicate Advanced Actions to save yourself 

building them from scratch 

After testing your preview, your project should look like this; 

Note the three “visited” text captions that indicate the variables’ values updating. 

 

(5 x 1.5-hour sessions) 
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Conditional Actions 
So far, we have explored Advanced Actions that allow us to carry out more than one action with the 
same button click. 

In our previous example, clicking the button allows us to update the value of a variable and navigate to a 
slide. 

IF Actions 
In this section, we will look at Conditional Actions that are executed only if a specific condition is met. 
These are called IF Actions 

For example, we want to display a button, only if the values of ALL our variables is equal to “visited”. 

We will then execute this action when the Slide is entered by the user. The Slide Enter action is a Slide 
property. 

Conditional Actions are created in the Advanced Actions window and clicking the Conditional Tab 
checkbox to enable the IF area. 

 

Before we create our Conditional Action, we need to insert the button that will allow users to navigate to 
Slide 6. This button will only be displayed (shown) if ALL the conditions are met. In other words, all three 
variables that we created must have a value of “visited”. 

Exercise 

Insert a button (or Shape as a Button) on Slide 2 that will navigate users to Slide 6 if clicked. 
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Don’t forget to check the timing on the timeline. 

Name the button (btn_slide02_cont) by selecting the button and entering the name in the first field of 
the PROPERTIES panel as shown below. 

 

Creating Conditional Actions 
Now that we have the button on Slide 2, we want to create the Conditional Action that will show the 
button or hide the button depending on if the conditions are met. 

Open the Advanced Action window; 

• Project > Advanced Actions (SHIFT + F9)  

Enter an Action name, “display_slide02_btn”. 

Next, click the Conditional Tab checkbox to display the IF area. 

We will leave the drop-downs as is; “If” & “All conditions are true”. 

Double click the white row directly under the Perform actions heading. 

In the first row, select variable and choose “var_slide_01_visited” from the drop-down menu. 

When dropdown menus are displayed, type the first letter of the item name to jump down the menu to the 

items starting with that letter.  

Choose “is equal to…” from the “select comparison operator”. 

Choose “literal” from the last drop-down in the row. 

Your screen should look like this; 
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NOTES 
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Exercise 

Add two more conditions to allow for the remaining two variables to be equal to “visited” 

Your screen should look like this; 

 

The action we want to perform if All conditions are true is to show the continue button we created on 
Slide 2. 

In the first white row in the Actions area double-click to select the Action, Show. 

Then select the object to show. 

We have an alternative action we can perform if these conditions are not true. 

We can specify this Action under the ELSE area. 

Click once on the word ELSE and the ELSE panel will slide up to allow us to enter another action. 

We want to HIDE btn_slide02_cont if ALL of the conditions are NOT true. 

The ELSE panel should look like this; 
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Click the word IF in the Advanced Actions window to slide the panel down again to double check our 
entries in the window. 

Click the Save Action button. 

 

NOTES 
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Your screen should look like this; 

 

We want to execute this Advanced Action whenever a user enters Slide 2. 

Every time Slide 2 loads, this Conditional Action will execute. 

To do this, we attach the Advanced Action to the On Enter Action, found under Slide Properties. 

Select Execute Advanced Action then select the display_slide02_btn action from the Script drop-
down menu. 

NOTES 
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Previewing the project HTML5 in Browser (F11) should allow you test the Advanced Actions and the 
Conditional Action displaying the button when the three slides are visited. 
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Steps to create a Conditional Action 
1. Open the Advanced Actions window. Project > Advanced Actions 
2. Enter name in the Action Name field 
3. Click the Conditional Tab checkbox 
4. Select whether ALL Conditions are true, or ANY Conditions are true 
5. Enter the conditions to be met in the Perform actions area 

a. Enter the Actions to be executed in the Actions area 
b. Double-click on the first white row in the Actions area 
c. Select the Action from the drop-down menu 
d. Complete the row by selecting the Variable and assigning the value 

6. Click on the word ELSE to expand the Else area  
7. Enter alternative Actions to execute if the Conditions are not met 
8. Click on IF to expand the IF area if required 
9. Click Save As Action 

Summary 
In this section we learnt; 

• Variables 
• Advanced Actions 
• Slide On Enter action 
• Slide On Exit action 

In the next section we will look at; 

• Drag and Drop 

We have included an appendix to show further enhancements to the initialise slide Advanced Action that is 

placed on Slide Enter Action  on slide 2. See Appendix on page 165 

 

NOTES 
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Drag and Drop 
Drag and drop activities are a type of interaction that allows users to move an image or text across the 
screen to a matching image or text. 

Users can use a mouse, if using a computer, or tap and hold with their finger if using a phone. 

Common examples are matching words with respective images. 

In the following example, we will create a drag and drop activity that will match the social media action 
with the social media platform. 

A screenshot of the final screen appears below; 

 

How to create a Drag and Drop interaction 
Insert a new blank slide. On the new slide create or insert all assets required for the Drag and Drop 
(Shapes with text, images) 

Position and align the assets, usually a list of items on the left and then the items that will be dropped 
on, on the left. 

Name the assets so they are meaningful. Select each object and use the properties panel. 
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Click the Interactions button, then Drag and Drop 

 

This will invoke the Drag and Drop Interaction Wizard 
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In the top left corner of the screen, instructions will appear. 

The wizard is made up of three steps. 

 

 

 

With the last step, it is important to click on the object first and let go of the mouse. This will then display 
a small icon with a black arrow in the middle of the object as seen here 

 

Click back on the icon to drag a line out from the object and match it to the object on the right of the 
window. 

After this exercise is completed, click finish. 
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You should now have a new properties panel appearing on the right side of the Captivate window. 
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If we preview it straight away and interact with the Drag and Drop, it will look like this; 

 

We can make some initial changes that control how the words land on the icons. 

We could get the words landing at the bottom of the icons and shrinking slightly, which will allow us to 
still see the image even when we have dragged a word on to it. 

We will also allow users to undo and reset the interaction in case they want to change their mind halfway 
through before submitting the final answer. 

To change the way that objects fall on the drop targets, we can select all three drop targets and 
immediately a new panel will appear under the Format property. 

 

 

NOTES 
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Select the Social Media icons (Drop Targets) and update the Format properties to reflect the settings 
below and preview the results. 

 

You will see now that the words are snapping into the bottom of the icons and as the word is dragged on 
top of the image, the Zoom In effect causes the icon to enlarge slightly. 
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Under the Actions tab in the properties panel, we can add further interaction options like how many 
attempts to allow the user, what feedback we will provide, and Undo and Reset buttons. We can also 
include the drag and drop in the Quiz, so the interaction will be included in the overall quiz results. 

 

Some housekeeping to make for easier maintenance is to name our objects. Like labelling our slides, 
naming objects makes it easier to refer to objects if we need to reference them via Advanced Action. 

Select the object and using the properties panel, enter the name of the object and click enter. 

Please see screenshot below, and general rule of thumb is to include a prefix to distinguish what type of 
object it is. E.g. SS for Smart Shape. IMG for Image. 
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If naming the objects after creating the Drag and Drop, you can check the answers or re-associate drag 
and drop items using the Set Correct Answers window (under Drag and Drop panel > Options) 

 

Summary 
In this section we learnt; 

• Drag and Drop 

In the next section we will look at; 

• Master Slides 
• How Master Slides can reduce the development time and maintenance of our projects 

• Use Master Slides to create our question slides 
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Master Slides 

Exploring Master Slides 
Master slides are like page template designs. We can 
control the formatting of certain elements on a Master 
Slide and then any project slides based on that Master 
Slide will look like the Master Slide. 

Master Slides are a great way to centralise the work 
involved in maintaining the design of our project. 

Master Slides can be accessed via the Window menu. 

• Window > Master Slides 

The Master Slide panel will display on the left side of the 
window alongside the filmstrip panel. 

If you’ve ever used PowerPoint you might be familiar with 
the Master Slide concept, and it works the same way in 
Captivate. 

Brand new Captivate files will already contain several 
Master Slides that you can start using straight away. 

In preparation for our next section, we’ll look at the 
Master Slide for our question slides. 

When we then go to create our questions slides, they will automatically reflect the formatting and design 
of the Master Slide. 

Under the Master Slide tab, look for the MCQ, T/F, FIB, Sequence Master Slide. 
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The Master Slide will display all the possible objects that can be displayed on the slide, depending on 
what options we choose under Quiz preferences. For example, we may not include the Clear or Skip 
buttons on our final slide.  

We will start off by inserting a logo on to our Master Slide, then we’ll see how the logo will be 
automatically included in our Question slide. 

While we are viewing the Question Master slide, 
insert the learningplanlogo.png file from Library. 

Because we are working with a repsonsive project, 

our Master Slides will have Fluid Boxes 

automaticvally included. To give us more control over 

the position of our objects, we will applly the Unlock 

from Fluid Box setting to the image 
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We’ll also change the Background. Select Custom from 
the Background drop-down under the Properties panel. 

Select a colour for the slide background. We can always 
change this later. 

We’ll also change the formatting of the text on the slide 
to see how these changes reflect on the actual slide 
itself. 

Select the text boxes on the actual slide (there are no 
references to the text boxes in the timeline). 

Finally, let’s change the colour of the Submit button. 
Select the button on the slide and under the Properties 
panel, change the button colour to different colour. 

Your Master Slide may look something like this; 

 

Notice the extra layer on the timeline for the logo. 

To see how this reflects in real slides in our project, we will now insert a question slide (ready for the next 
section!) 
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Navigate back to the Filmstrip view. This will take us from the Master Slide section back to our project. 
Click the Filmstrip tab in the top left corner of the screen (next to master Slide). 

We can also navigate back to Filmstrip view by going through the Window Menu then Filmstrip 

• Window > Filmstrip 

We will insert the questions slide after the Drag and Drop slide. Make sure you have the Drag and Drop 
slide selected. 

To insert a question slide, click on Quiz then Question Slide . . . 

• Quiz > Questions Slide 

 

Select Multiple Choice from the following window and click OK; 

 

With the new slide entered you will see all attributes of our Master Slide including the Slide Colour, 
Formatting and the logo in the corner; 
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If you change any formatting or an object position on the actual slide, you can reset the slide to match the 

Master Slide by clicking the Reset Master Slide button under the Properties panel. 

This resets the whole slide. Specific Object resetting is not possible at this stage. 
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Exercise 
Navigate back to the Master Slide for our Multiple-Choice question and place the logo in the bottom left 
corner of the Master Slide. 

Head back to the Multiple-Choice questions and you will notice that the logo should have moved as well. 

Creating your own Master Slides 
All the Master Slides have names so they can be referenced in the Slide Properties panel. You can create 
your own Master Slides and name them anything you like. You can then base your project slides on any 
of the Master Slides, including the ones you create. 

To create your own master Slide, navigate to the Master Slide view, select an existing Master Slide. The 
new Master Slide will appear immediately after the currently selected master Slide. 

The order of the Master Slides does not impact the order of the slides in your project 

Once you have an existing Master Slide selected, go the Insert menu and select Content Master Slide 

• Insert > Content Master Slide 

You should now have a blank Master Slide in your Master Slide view. 

We can name the Master Slide by updating the Slide label in the Properties panel. 

We will call this new Master Slide, Question Summary. This slide can be used on slides that appear after 
questions and it can summarise and reinforce the information from the question from the previous slide. 
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Inserting Placeholders 
Placeholders are used on Master Slides to create predefined objects that we can then just double-click to 
add text or images. 

Placeholders define the position of the object and the formatting of the text if it is a text placeholder. 

Let’s insert a Title placeholder for this slide; 

To insert a Placeholder Object, select Insert then Placeholder Object. 

• Insert > Placeholder Object 

 

We will select Title for our first placeholder. 

Position the Placeholder as per the previous slides. 

Find out the dimensions and position of the placeholder by selecting a previous slide placeholder and 

looking under Actions in the Properties panel 

To add a content placeholder, we can use the Content Placeholder. 

Exercise 
• Insert a Content Placeholder on our Question summary slide. 
• Format the placeholder to your liking, however, ensure the Font and font size and in line with the 

rest of our project. By default, the font for Content placeholders is Times New Roman. 
• Add the logo from the library 
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Using a Master Slide 
To use our Master Slides, we simply insert a new slide based on the Master Slide. 

To do this, make sure you are in the Filmstrip view (Window > Filmstrip) 

Select the slide where the new slide will appear immediately after. In our example, we will select the 
questions slide we inserted. 

Click the Insert menu then New Slide from then Question Summary (the name we gave to our master 
Slide) 

• Insert > New Slide from > Question Summary 

 

To add text to the slide just double-click on the Title and add the title to the slide. 

To add Text content, double-click on the T speech bubble at the top of the circle. This will enable text to 
be added to the placeholder.  
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Exercise 
• Label the Slide “Question 01 Summary” 
• Add a button (or Shape as button) to the slide to allow users to navigate to the next slide 

o Apply the Slide Button Style 
• Change the Rollover and Down states on the button 

 

Summary 
In this section we learnt; 

• Master Slides 
• How Master Slides can reduce the development time and maintenance of our projects 
• Use Master Slides to create our question slides 

In the next section we will look at; 

• Quizzes 
• Different types of Questions 
• Question properties 
• Return to Quiz functionality 
• Question Pools / Random Questions 

  



 

Themes / Using a Master Slide  

 111  

Themes 
When working with, or creating themes, it is important to remember that a theme contains Master Slides 
and Styles only. There is no actual content that is saved with themes. 

If you have a project that has Master Slides designed and Styles created, you can save a theme by 
clicking on the Theme menu, then Save Theme. 

The theme can be saved accordingly. 

To apply a theme to an existing project, click on the Themes button in the toolbar, then “Browse” 

The theme will be available for easy access as a thumbnail within the Themes panel. 
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Quizzes 
Quizzes provide a great way to test user’s knowledge, but they can cause an equal amount of frustration 
for end users as well. 

Just throwing a few questions in at the end of a module without much thought will immediately 
decrease engagement. 

The types of questions you use and the actual questions you ask can make or break your eLearning 
experience. Also, where you place the questions can have an impact on how the user learns and retains 
information. 

We also need to remember that most of the time we are dealing with adults, so asking questions should 
not be about knowledge retention, but more about whether they understand the specific concept at the 
time. Most of the time in a work situation we can seek information to clarify any questions we may have. 

Question Types 
Captivate has a range of question types that we can include as part of our module. 

To insert a question, select the Quiz menu then Question Slide 

• Quiz > Question Slide (SHIFT + CTRL + Q) 

 

We will now look at the different question types in detail and look at the common settings for all of 
them. 
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Multiple Choice Questions 
The obvious go-to question type is the Multiple-Choice question or MC for short. 

The MC question type is the one that everyone favours as it is the easiest question to write, and it’s the 
one that most of us are used to and familiar with. 

The main problem with MC questions is that it can be answered using a process of elimination. Another 
trap is that if we include an answer option as “All of the above” chances are that is the correct answer. 

More tips for writing Multiple Choice questions can be found here 

• http://theelearningcoach.com/elearning_design/rules-for-multiple-choice-questions/ 
• http://blog.cathy-moore.com/2007/08/can-you-answer-these-6-questions-about-multiple-

choice-questions/ 

When inserting a question slide it’s mindful to note that all the elements that come with the questions 
slide are contained within the slide and not selectable via the timeline. 

That’s not to say we can’t add our own objects like images or shapes. 

Questions slides will also reflect the design of the Master Slide, which we covered in the Master Slides 
section starting on page 102. 

We’ll continue working with our Multiple-Choice example; 

 

http://theelearningcoach.com/elearning_design/rules-for-multiple-choice-questions/
http://blog.cathy-moore.com/2007/08/can-you-answer-these-6-questions-about-multiple-choice-questions/
http://blog.cathy-moore.com/2007/08/can-you-answer-these-6-questions-about-multiple-choice-questions/
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Quiz Properties 
The main properties for question slides can be found under 
the QUIZ panel, grouped with Properties. 

If this panel is not visible, it can be activated by visiting the 
Windows menu then Quiz Properties 

• Window > Quiz Properties 

The Quiz Properties will vary slightly depending on the 
question type. These differences are usually found in the top 
part of the Quiz Properties panel. 

You will see here there is essentially 5 sections to the Quiz 
Properties. 

The sections that are the same for most questions are the 
following; 

• Captions 
• Buttons 
• Actions 
• Reporting 

We’ll come back and have a look at these. 

A quick look at the MC specific options allow us to control 
the way the MC question is asked and answered. 

• Shuffle Answers – Every time a user visits this 
question, the answers will be in a different order, so 
it limits their ability to apply a process of elimination. 

• Multiple Answers – Allows developers to have 
multiple answers to a single question. All answers 
would need to be selected to get the question right. 

• Partial Score – Only available for MC questions that 
have Multiple Answers. Specific answers can have 
partial points scored. Partial Score is managed by 
selecting the specific answer and updating the score 
by the answer’s Properties 
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Partial Score 
Each answer is selected individually and given a partial score via the answer’s properties panel. 

Select Properties > Options 

The overall quiz mark for that question will be controlled by the sum of the partial scores. 

 

When Partial Scoring is turned on, the overall Points value will be greyed out. 
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Captions 
The Captions are the text feedback options that display depending 
on the answers that the user gives. 

We can change the wording of the captions on each question slide, 
which allows us to provide specific feedback for the question. This 
allows us to provide a more detailed experience to the user and 
should be considered. 

If we want to update the general feedback provided in the 
Captions, we can do this via the Default Labels setting under 
Preferences. This updates the wording in all the Captions for all 
questions. We can still edit the individual question captions as 
required. 

An overview of the Captions are as follows; 

• Correct – The Caption that appears when the user answers the question correctly. 
• Incomplete – The Caption that appears when the user tries to continue without answering the 

question. 
• Incorrect – This Caption is represented by the Failure Messages drop-down under the Actions 

section. 

Partial Correct – This Caption will appear if we have enabled Partial Correct and Multiple Answers as 
part of the Multiple Choice. 

 

Time Limit – This is not a caption; however, it will trigger the Timeout Caption if the time limit is reached 
when answering the question. We can include a Timer via the Learning Interactions – Visit Interactions 
> Learning Interactions. 

Timeout Caption – Caption displayed when the Time Limit is reached. 
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Timer Interaction (via Interactions) 

 

Default Label Preferences (Captions and Buttons) 
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Buttons 
The Submit button needs to appear for all question types. 

Users must select their answers and then click the submit 
button. Feedback is given based on the answer/s at the time the 
Submit button is selected. 

We can change the default setting for the entire quiz to  

Influence these settings then override them on a question by question basis if we need to. 

• Clear – Allows the user to clear the answers before they click the Submit button. This will reset 
the question back to the initial state. 

• Back – This allows the user to navigate back to the previous slide. 
• Skip – This allows users to Skip the question and come back to it later. 

The Back and Skip buttons are linked to the Quiz: Settings that control how a user can work through 
the quiz even if the questions are spaced apart. 

This setting is found under the Required drop-down; 

 

Quiz: Settings 
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Actions 
These are like the Button Actions or the Slide Enter and 
Slide Exit Actions that we have seen before. 

We can execute an Action depending on if the user gets 
the question correct or incorrect. 

• Correct is defined by On Success. 
• Incorrect is defined by Failure Messages and Last 

Attempt.  

If on the Last Attempt the question has not been 
answered correctly then it is considered Incorrect and we 
execute the Action under the Last Attempt drop-down menu. 

The most common Action for a Correct answer is Continue or Go To Next Slide. 

The interesting thing about the Incorrect options is that we have quite a few different ways to control the 
user’s experience. 

No. of Attempts – By default the user has 1 attempt to get the question right. If the question is answered 
incorrectly then the Incorrect Caption (Failure Message) is displayed and the Last Attempt action is 
executed. If we change the No. of Attempts to 2 or 3, then the user has that number of attempts to 
answer the question. The cool thing here is that we have more Failure Messages to use to provide 
feedback. 

You’ll see in the example below that when we change the No. of Attempts, the number of Failure 
Messages changes. 
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Failure Messages 

When we select 3 from the Failure Messages drop-down, we then end up with 3 Incorrect Captions on the 
slide.  

If we add custom messaging to the 3 Failure Messages, then change the number of Failure Messages back 

to 1, we lose the other 2 Failure Messages. If we then add them back again, we have lost the original 

wording from the Failure Messages and would need to add the wording again. 

By default, when we stipulate 3 Failure Messages, they do all appear on top of each other so it may be 
difficult to see them. 

We need to position them, so they are all separate, make the necessary changes to them, and then 
reposition them where we want them to appear on the slide. 

To distinguish between the Failure Messages on the slide, we hover our mouse over the individual 
Failure Messages, and a number will appear after Incorrect Shape. 

 

 

 

• Incorrect Shape 1 is the 1st Failure Message that appears after the First Attempt 
• Incorrect Shape 2 is the 2nd Failure Message that appears after the Second Attempt 
• Incorrect Shape 3 is the 3rd Failure Message that appears after the Third Attempt 

If we increase the number of attempts to more than 3, we are limited to 3 Failure Messages, so the 3rd 
Failure message will always appear for all attempts after the third attempt. 
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Return to Quiz 
Return to quiz is an option that allows you to ask a question to the user, then if they get it wrong, you 
can direct them back to a specific slide.  

The Jump to Slide action is executed under the Last Attempt drop-down. 

The slide that the user is directed back to would contain information related to the question. The user 
could then re-visit several slides in linear fashion, then once the information has been re-visited you can 
direct users back to the question using the Return to Quiz Action. 

The Return to Quiz action is executed on a button (or Slide Exit) on the last Slide that contains the 
navigation back to the question. 

The Return to Quiz action does two things; 

1. For the first visit to the Slide, the Return to Quiz action is simply the Continue action. 
2. Once a slide is re-visited, it recognises that it has been visited from a question slide and the 

Return to Quiz action will then return the user to the question that they came from. 
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In our example, we will create a new slide of content after slide 7. This will be our Jump to Slide action if 
the user gets our MC question wrong. We will insert a button on the new slide which will have an Action 
of Return to Quiz. When the user first visits this slide and clicks on the button, they will just continue 
along to the next slide. When we send them back to that slide after getting the question wrong, the 
Return to Quiz action on the button will bring them back to the question. 

• Insert a New Slide after Slide 7. Base the Slide on Master Slide Content 01 
• Label the slide; Social Media Actions 
• For each Text Caption enter a Social media platform and the action performed on that platform 

 

• Insert a button. Label it Continue and apply the action Return to Quiz 
• Go to our MC Question 
• Under Last Attempt action apply the Jump to Slide action and select Slide 8 
• Preview the module in HTML5 and test the functionality 

Exercise 
• Create three question slides 
• Preview 

These question slides will be used to create our Question Pool and Random Question in the next section 
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Question Pools 
Question pools are a great way to ask random questions to our users. 

This is particularly useful if you are allowing your users to return to complete incorrect questions, or if 
you are asking questions in a controlled environment with several people taking the same “test” at the 
same time. This can minimise the ability to share answers. 

A Question Pool is a collection of questions that sit outside of the project. We then insert a random 
question slide. When a user visits the Random Question slide, the random question slide will draw a 
question from the pool that it is linked to. 

We can have multiple question pools in the one project. 

To create a Question Pool 
• Create the questions in the project as we would normally 
• Select the questions in the Filmstrip that we want as part of the Question Pool 

o Select the first question and using CTRL (for non-adjacent), or SHIFT (for adjacent) select 
the other question slides at the same time 

• Right mouse click on the selected slides and select Move Questions to 
(or visit the Modify menu and Move Questions to) 

 

• Select Pool1 

The questions will disappear out of the Filmstrip view and a new Panel will appear next to the Timeline 
called QUESTION POOL. 
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To insert a random question slide, we visit the Quiz menu then select Random Question Slide. 

• Quiz > Random Question Slide (CTRL + Q) 

 

The random question slide is inserted with its own unique set of properties. 
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The following properties are managed at the Random Question level; 

• Points earned for getting the question right 
• Question Success 
• Last Attempt 
• Report Answer detail to the LMS 

The individual questions can be edited by selecting the question in the QUESTION POOL panel (next to 
Timeline) and making changes to the slide or QUIZ panel as you would normally. 

Be mindful of the QUIZ properties that aren’t visible as they would be managed by the Random Question 
QUIZ panel. 

(QUIZ RESULTS SLIDE) 

NOTES 
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Manage Question Pools 
To manage the question pools, visit the Quiz menu then Question Pool Manager. 

• Quiz > Question Pool Manager… 

Question Pools can be created, deleted and renamed via the Question Pool Manager. 

Question Pools and Return to Quiz don’t work together as expected. 

The Random questions are generated on launch of the module. 

The randomness would happen when the user relaunches the module, NOT when they are Returned to Quiz 

in the same session. 

Summary 
In this section we learnt; 

• Quizzes 
• Different types of Questions 
• Question properties 
• Return to Quiz functionality 
• Question Pools / Random Questions 
• Use Master Slides to create our question slides 

In the next section we will look at; 

• Table of Contents (TOC) and Settings 
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Table of Contents 
Just before we prepare our project for publishing and start rigorous testing, we need to visit our Table of 
Contents. 

The Table of Contents does not update automatically as we add new slides or label existing slides. 

We’ll open the Table of Contents settings to check a few settings in preparation for publishing. 

• Project > Table of Contents… (Shift + F10) 

 

The first thing to notice is that the new slides we have created since we first created the Table of 
Contents are displayed the working panel on the left of the TOC window. 

Reset TOC 
The thing we need to remember when working with the TOC is that we must manually Reset the TOC to 
refresh the number of slides and more importantly, the Slide Labels. 
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To Reset the TOC, we click the Reset TOC button in the bottom left corner of the window, above the 
Settings button. 

 

After clicking the button, we’ll see immediately that the working panel has updated as well as the 
preview of our actual module. 

 

We can remove the ticks against the slides that we do not want to display in the TOC. 

 

TOC Settings 
The TOC Settings allow us to fine-tune the way that our users interact with the Table of Contents. 
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The main settings to be aware of at this stage are; 

Style – Overlay means the TOC will slide away and can be displayed by clicking some arrows in the top 
left corner of the screen. Separate permanently displays the TOC on the left side of the screen which will 
add to the original width of the module. 

Show Topic Duration – displays time value next to each slide. 

Enable Navigation – You can enable or disable navigation of the TOC and have it as a visual reference to 
allow users to see where they are up to but not allowing the user to use it as an interactive menu. 
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If Enable Navigation is checked it will not allow users to navigate past quiz questions if the specific Quiz 
Setting; Required is set to Answer All. 

 

This is an example of how two distant and seemingly unrelated settings within Captivate are intricately 

linked and can directly impact the functionality of each other. 

This could cause confusion when testing and ultimately releasing the project. 

It’s important also to communicate some of the idiosyncrasies to the end user. 

 

Skin Editor 
The skin editor allows us to control the visibility and appearance of the Playbar that appears along the 
bottom of the experience. By default, this is displayed and can be handy when testing. If you wish to turn 
it off or modify it in anyway, you can access the Skin Editor by going through the Project menu, then Skin 
Editor.  

The following window will be displayed; 
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The various settings are quite self-explanatory and experimenting a 
little can produce varied results. 

One thing to remember, if you turn the Playbar off by unchecking 
the Show Playback Control, you will also need to turn off the 
bottom border by visiting the Borders panel (2nd button along the 
top left of the Skin Editor window). 

Uncheck the Show Borders checkbox and the border will be 
removed. 

Remove the bottom border by unchecking Show Borders in the 

Borders panel 

Summary 
In this section we learnt; 

• Table of Contents (TOC) 
• TOC Settings 

In the next section we will look at; 

• Testing our Projects 
• Previewing our projects 

 

NOTES 
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Testing 
As we put the finishing touches on our project, we start rigorous testing to ensure there are no problems 
when we publish and deploy to our LMS or other platforms. 

Preview Project 
Previewing the project involves using Adobe Captivate’s built-in previewing functionality to create an 
interactive version of the project. 

Advantages 
• Quick to initiate 
• Ability to preview small sections for quick testing 

Disadvantages 
• Works from local folder location which may cause more advanced project features not to work 

properly. 

Preview HTML5 in Browser 
The first testing step we can take is to do a full preview as HTML5 in Browser. 

Unless your organisation has a specific requirement to deploy the project as a Flash module, we strongly 
recommend avoiding Flash as an output and testing and publishing projects as HTML5. Flash is losing 
technical support and Adobe have announced it will stop distributing and supporting Flash from 2020. A 
lot of organisations have disabled the flash plugin from Standard Operating Environments. 

To preview as HTML5 in Browser, we click on the Preview button and select HTML5 in Browser (F11) 

 

The benefit of previewing as HTML5 in Browser is that the project is launched in the web browser, so 
the functionally will reflect the functionality that most people will experience when they experience the 
module within their device environment. 

  



 

Testing / Preview Project  

 133  

Potential Issues 

The potential issues that could be experienced are as follows; 

The project will launch on the developer’s computer’s default browser. This may not necessarily reflect 
the browser and operating environment that the end user will be using. 

A workaround to this is to download all the possible browsers and then to copy the preview URL from 
the default browser into the other browsers to double check the project will work in all browsers. 

Preview in SCORM Cloud 
The good thing about previewing in SCORM cloud is that it mimics how the course would work in an 
actual LMS. The other main benefit is that a report is generated at the end so you can see the detail of 
reporting 

 

Here is an Adobe issued short video outlining SCORM Cloud preview; 

• https://www.youtube.com/watch?v=QDZnDF_7Yv0 

After completing the Preview in SCORM Cloud, a pop-up window will display giving you the option to Get 
Results. 

 

You’ll see in our example we have good detail showing the interaction and number of responses from 
our test case. 

https://www.youtube.com/watch?v=QDZnDF_7Yv0
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You will also see under the ID column that the name of the Interaction as given in Captivate is reflected 
in the Interaction Report data. 

For example, the Drag and Drop interaction in Captivate is called Interaction_2 and this is reflected in 
the Interaction Data report (because we enabled reporting under Drag and Drop properties). 

 

Some external references developed within the project and also any JavaScript that is incorporated may 

not work properly using the Preview options. 

If errors are encountered using the preview options then it may be best to publish the module and upload to 

a web server to test specific functionality. 

Summary 

In this section we learnt; 

• Testing our Projects 
• Previewing our projects 

In the next section we will look at; 

• Publishing our Projects 
• Publishing for Web or Intranets 
• Publishing for LMS 



 

Publishing / Web Intranet Publishing  

 135  

Publishing 
Publishing our project is the last step before we upload to our LMS or deploy to the internet, or company 
intranet. 

There are many ways to publish. We’ll be looking mainly at publishing for the LMS, an Intranet or the 
web. 

Web Intranet Publishing 
Web-based publishing for web sites or intranets is relatively easy. 

To publish our project, we visit the File menu then click on Publish. 

• File > Publish (Shift + F12) 

The following window will appear; 

 

Publish as 
The following options are available; 

 

HTML5 / SWF 

• For web / LMS output. Creates a web-based solution which sits in an HTML page. 
• HTML5 and SWF references the technology used for the actual interactive module that sits within 

the HTML web page. 
• When publishing for an LMS, we need to tick the Zip Files checkbox (under Location) 
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Video 

The video option will create an MP4 video of the project, even if there is interactivity. The interactivity 
won’t be maintained so this option obviously only for projects where there is no interactivity. 

Executable 

Executable creates a self-contained single file that can be distributed to a PC (exe file type) or MAC (app 
file type). The file is launched and played independently of any other software on the computer. 

 

HTML 5 / SWF 

 

Unless your organisation has a specific requirement to deploy the project as a Flash module, we strongly 
recommend avoiding Flash as an output and publish projects as HTML5. Flash is losing technical support 
and Adobe have announced it will stop distributing and supporting Flash from 2020. A lot of 
organisations have disabled the Flash plugin from Standard Operating Environments. 

The Project Title is what will appear as the browser Title when the module is playing in the web 
browser. 

Location is the Folder location of the final output files. Captivate will create a new folder for all the files 
to sit in. 



 

Publishing / Web Intranet Publishing  

 137  

When working with this type of Captivate project (Blank Project), we have the option of ticking Scalable 
HTML content. This allows the content to stretch and shrink to fill the size of the browser window, 
depending on the resolution of the end user’s monitor, or the size of the browser window as determined 
by the end user. We will see an example of this with our Published content, so we’ll tick this box. 

We don’t need to worry about any other settings as we aren’t publishing for the LMS. 

Click the Publish button to complete the publishing process. 

This prompt will display once the project has been published. 

 

Opening the folder we published our project to, we see Captivate has created a new folder which reflects 
the name we entered in the Project Title field. 

 

When we open the folder displayed, we see a list of folders and files. 

 

When copying or uploading these files anywhere, it is imperative that these files and folders are kept 
relative to each other. 
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The index.html file is the file that displays the content, so any link to the learning will need to link to this 
file. 

Output Format 

If we select HTML5 only (as default) then we get limited options available. 

LMS Publishing 
To publish to an LMS, we select the HTML5 / SWF option and make sure Zip Files checkbox is ticked. 

We also ensure that our Project Title has a meaningful description. 

We also need to click on the More button to allow us to enable other options to ensure our published 
project works properly in a Learning Management System. 

 

For our project at this stage, the main setting we need to visit is the eLearning Output setting. Clicking 
Disabled will display the Quiz Reporting window. 

We can also access the Quiz Reporting window by visiting the Quiz menu and clicking on Preferences. 

• Quiz > Quiz Preferences 
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Quiz: Reporting 
The most important setting to check first is the most obvious, clicking the Quiz: Enable Reporting for 
this project checkbox. 

Once we tick this box, the rest of the window becomes active to change more settings. 

 

Once the checkbox is ticked, it is of utmost importance to click the Configure button to make sure the 
Manifest file is configured properly for the LMS 

Industry standard is to use language like; 

Incomplete  Complete 

 Quiz Score is also usually reported as Percentage 
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Manifest 

Not all LMSs are created equal. The information that is 
displayed in the manifest window may or may not impact 
the information that is displayed in your LMS. Chances are 
yes, and in the old days, you could guarantee that this 
information was used, so we will fill it out. Most LMS 
Vendors will also provide specific settings for your 
authoring tool so if you are unsure, please consult your LMS 
vendor. 

Generally, the following would apply; 

Unless your company has an existing naming convention, 
we recommend the information in the Manifest to reflect 
something like this; 

Course 

Identifier  

Must not contain spaces. May contain an ID number of sorts. 
This could be the course ID on the LMS, but this information 
is usually set within the LMS when the course is being setup. 

Title 

A reflection of the Identifier. Once again, this information 
most probably is set up in the actual LMS, however, this 
could reflect in the LMS Course title, so ensure there is 
consistency between this Course Title and the Course Title 
you set up in the LMS 

Description 

The description can be left blank, but once again this 
description should reflect the description in the LMS. 

SCO 

Unless there is a specific instruction by the company to make this different, or this course is part of a 
larger Shareable program, we would suggest you make this information the same as the Course 
information. Please check with your LMS vendor regarding any specific settings. 

Moodle has been temperamental over the years, so please check with your Moodle vendor for any other 

specific settings that need to be considered. 
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Once we have finished filling in these details, we’ll click OK and return to the Quiz Preferences screen. 

Advanced   

At the bottom of the Reporting window there is an Advanced button. Clicking this button will display 
this small popup. 

 

The three options are; 

• Send Data On Every Slide – In the olden days, this would be unchecked as sending data to the 
server regularly would put a lot of stress on bandwidth. Checking this box means that small 
packets are being sent to the server after each slide is visited. With network technology greatly 
improved this is now a good option to check. If an issue occurs like a user experiencing issues 
with their computer, the data from all of the visited slides would at least me captured 

• Never Send Resume Data – We would normally require users to be able to pick up where they 
left off, so leaving this box unticked allows users to open the learning experience on the same 
screen they were on previously 

• Escape Version and Session ID – This setting only applies if you are using an older style LMS and 
the AICC standard. 

o Don’t Escape Characters – refers to previous point, Escape Version and Session ID 
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Quiz: Settings 

 

We saw previously in the Table of Contents that we can limit user’s navigation by changing the option 
under Required:. We can control how users interact with question slides or slides that have quiz 
reporting enabled. 

• Name – We don’t actually need to name the quiz unless you plan on making reference to it from 
an external source, like Javascript. 

• Required – Controls how users will interact with the quiz. 
o Optional – The User Can Skip This Quiz  

Allows users to skip the quiz and move on with the project. 
o Required – The User Must Take The Quiz To Continue  

The project moves to the next slide only after the user has moved through all the question 
slides. 

o Pass Required – The User Must Pass This Quiz To Continue  
The project moves to the next slide only after the user has scored the required points in 
the quiz. 

o Answer All – The User Must Answer Every Question To Continue  
The project moves to the next slide only after the user has answered all the question 
slides. (this is our preferred setting for compliance modules or modules where users do 
actually have to answer all questions. 
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• Objective ID – The ID of the quiz to which the question slide belongs. In a master quiz containing 
multiple quizzes, an objective ID helps identify the quiz to which the question belongs. 

• Interaction ID Prefix – Every action that the user performs on a question slide is assigned a unique 
interaction ID. For example, when the user attempts a question incorrectly the first time, and gets 
it right the next time round, Adobe Captivate generates two interaction IDs. Use this field if you 
want to customize the generated interaction IDs by prefixing them with the assigned characters. 

• Shuffle Answers – For question slides with multiple answers, the answers are shuffled when the 
user attempts the same question slide the next time. 

• Clear – Select to display a Clear button for all quiz questions. 
• Back – Select to display a Back button for all quiz questions. 
• Skip – Select to display a Skip button on all quiz questions. 
• Review Mode Navigation Buttons – Adds << and >> buttons to cycle through quiz so participants 

can review their answers after completion.  
• Submit All –  

o Enable this option to let users review and modify answered questions and submit all 
questions simultaneously. 

o When you enable the option, the Submit All Messages dialog box displays, where you can 
customize the messages that appear on submitting a quiz. 

• Branch Aware –  
o Use this option to calculate the final score based only on the questions in the ‘branch’ that 

users have viewed. For example, consider that a project contains a quiz that branches into 
two modules that in turn contain a quiz each. If a user reaches the module with three 
questions and 10 points each, the total score is considered as 30 points. 

o If this option is not enabled, the scores are calculated on the total number of questions in 
the project and not the module that users actually viewed. 

o Note: Pretests are branch-aware by default. 
• Show Progress –  

o Select this option to show users which question number they are currently working on 
within the quiz. 

• Allow Backward Movement – Select to allow participants to visit slides that were attempted 
previously. 

• Show Score At End Of Quiz –  
o Lets users view their score at the end of the quiz. You can customize the message that 

appears when the user passes or fails the quiz. Click Quiz Result Messages to customize 
the messages. You can also customize the options that you want to be displayed on the 
score slide. 

o When you enable this option, the Quiz Result Messages dialog box displays, where you can 
customize the passing and failing messages, and choose the scores to be displayed at the 
end of a quiz. 

• Allow User to Review the Quiz –  
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o Users can review a quiz after they have completed attempting it and the score has been 
displayed. This option allows users to find out questions they answered incorrectly, and 
their correct answers. You can customize the messages provided in the feedback. 

o When you enable this option, the Question Review Messages dialog box displays, where 
you can customize the messages that appear upon reviewing the quiz. 

• Hide Playbar in Quiz –  
o Select this option to hide the playbar on the question and result slides. 
o Note: A playbar is never displayed for pretest questions. 

 

Quiz: Pass or Fail 
We can clarify further settings under the Pass or Fail window 

 

Pass / Fail Options can be set here like pass mark. 

Actions can be set that determines what happens if the user achieves a pass or if they fail. 

Show Retake Button will be displayed when more than 1 attempt (including Infinite Attempts) 

Once we have checked these settings, we can now Publish for our LMS. 

Quiz: Default Labels 
This panel is quite self-explanatory and allows you to update the default wording in the feedback 
captions. 
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ZIP Files 
Returning to our Publish window (File > Publish… SHIFT+F12) we can now Publish for our LMS. 

 
 
Clicking on the More button, we will now notice that eLearning Output should say SCORM 1.2. 
We also need to ensure that the Zip Files checkbox is ticked. 
This is under the Location field. 
 

 
 
Clicking the Publish button will create a ZIP file in the location specified. 
We can then upload our ZIP file to the LMS. 
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Software Simulations 
Software Simulations allow us to create interactive simulations that our users experience just like if they 
were using the actual software we were simulating. 

For example, we need to train users on a new banking system without giving them access to the actual 
system. We can use the Software Simulation feature of Captivate to create the immersive experience and 
publish the simulations just like we would publish a normal Captivate file. We can include user 
interactions as part of a quiz and report the results to a Learning Management System. 

We can also incorporate Simulations into larger projects as well. 

When creating the simulation, we record our on-screen activity. 

In preparation for creating the Simulation, it’s a good idea to have a set scenario that you will record. 
This will reduce any editing required after you’ve recorded the simulation. Also, access to “test data” is 
also a good idea to not disrupt real records like customer data or employee data. 

Once you’ve scripted and practiced your end to end scenario, we are ready to record our simulation. 

 

Once we select Software Simulation and then Create. This displays a red rectangle which defines your 
recording area. 
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Size 
The first two options we have available are whether we want to record the Screen Area or an Application. 

Screen Area – This will record whatever is appearing within the boundaries of the red rectangle. This is 
good if we are switching between programs, or we want to record a process which spans several 
different applications. 

Application – This will focus on a specific application. We select the Application from the Select the 
window to record drop down list. 

The screen area is defined by both the application we are recording and our intended output. Does the 
application require a minimum viewing area to function properly? Are we delivering this training via a 
desktop with a large viewing area? If our users are viewing this via a smaller device like a Tablet or 
mobile device, we will need to seriously consider the experience. 

Recording Type 
When we record a simulation, Captivate takes screen shots of the software either whenever we click 
anywhere with the mouse, or if we press the Print Screen key on the keyboard. These settings are 
controlled either by selecting Automatic or Manual. We ultimately end up with a series of slides each 
with a screenshot from the application we are recording. 

Automatic – Every time we click with the mouse, Captivate will take a screen shot of the application we 
are recording, and put that screen shot on a slide in our project.  

Manual – We need to manually press the Print Screen key on the keyboard to initiate the screen capture. 
Captivate will still put the screen shot on a slide. 
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Modes 
The next lot of options impact what is included with the screenshots on each slide. For example, if we 
choose Demo, then the recording will include a mouse on screen showing the mouse movements from 
interaction to interaction. The user just sits back and watches the demonstration in front of them. 

Assessments and Training will, by default, automatically add click boxes at each mouse click location. 
This then requires the user to click on the screen at the spot to proceed to the next slide (screen). 

The different modes can be customised via the Settings button. This will take us into the Preferences 
window, which we can access anytime via the Edit menu as well. 

• Edit > Preferences > Recording > Modes 

 

Panning – is like moving a camera across the screen to follow the mouse. This can sometimes be a little 
disorientating to end users, depending on how complex the system is that we are recording. 

Audio – We can also narrate over the top of the simulation as we record it. Narration can be added after 
if required and is not necessary at this stage. 

Once the recording is made, we have complete control over the objects on each slide, just like we would 
with any other type of project. The Captions, Click Boxes and even the mouse can be edited and 
customised to suit our situation. This is a clear advantage that Software Simulations have over Video 
Demos. 
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Video Demo 

 

Video Demo is a way to record what is happening on the screen, including the mouse moving, and 
recording the actual time between interactions. It is essentially like setting up a video camera pointing 
to your computer screen and filming the screen. We don’t have the extra functionality of customising 
what automatically gets included as we record a video demo, but that’s not to say we can’t add objects 
to our project in the editing stage of development. 

 

When we finish recording, Captivate creates video file which is a lot harder to edit than a Simulation. 
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When the Video Demo has finished recording, we get quite a different editing environment than we 
would normally. 

We can add Shapes and static objects to the timeline, however no interactive objects like buttons can be 
added. 

 

A Video Effects panel appears next to our Properties panel. This gives us several options to add some 
Pan and zoom effects and change the speed of the video. 

 

 

We can also Split the Video and Trim the video by removing a section.  
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When we Split or Trim the video, we can then apply a Transition between the video sections using the 
Transition section of our Video Effects panel. 

 

NOTES 
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Publishing a Video Demo 
When we publish a Video Demo, we are creating a video of the project. An MP4 file is created. No other 
files are generated as part of the publishing process. We can import this video into a Captivate project. 

 

Publish Video Demo Preset allows us to select a pre-defined video output depending on where we will 
upload our video 

 

We will cover this topic in more detail in our dedicated course, Creating Software Training using Adobe 
Captivate 

 

NOTES 
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PowerPoint 
There are 2 ways that PowerPoint files can be incorporated into Captivate; 

1. Create a new project from a PowerPoint file 
2. Import PowerPoint slides into an existing Captivate project 

 

New project from PowerPoint 
The common approach is to create a new project based on a PowerPoint file. The PowerPoint file can be 
linked to the Captivate file so any changes made to the PowerPoint file will automatically update the 
Captivate file. The changes to the PowerPoint will not update the published eLearning module. The 
Captivate source file will need to be updated and then the project re-published and uploaded to the 
LMS. 

Great for situations when an SME has content in a PowerPoint file that is being regularly updated. 

PowerPoint slides can’t be imported into Responsive projects (fluid boxes). 

A workaround is to import the PowerPoint slides into a non-responsive project, then copy the slides 
from the non-responsive project to the responsive project. 

To create an Adobe Captivate project from a PowerPoint, select From PowerPoint then Create from the 
New splash screen; 
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Browse for the PowerPoint file. 

Once selected the following window will appear; 

 

Most of these settings can stay as is. The main settings to consider are; 

Size – normally kept as is, as it will consider the actual PowerPoint dimensions and apply the size 
necessary. 

Include – You can Include the specific slides by making sure they have a tick next to Include. The slides 
can be deleted and added back in later if required. 

Advance Slide – If On mouse click is selected, a Click Box is added to each slide in Captivate. These can 
be removed if required later. If the PowerPoint setting within the PowerPoint file is set to Advance Slide 
- On Mouse Click, then this setting will override the Captivate setting. To make the project progress on 
its own, take the tick off the PowerPoint setting and select Advance Slide: Automatically in the 
Captivate setting. 

PowerPoint Setting (under Transitions) 

 

Captivate Setting 
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High Fidelity – All animations created in powerPoint will be included as well. These animations will 
need to be edited in the PowerPoint file and can’t be controlled within Captivate  
THIS IS NOT AVAILABLE IN MAC. 

Linked – The Source PowerPoint file is linked to Captivate. Any changes to the PowerPoint file will be 
updated in Captivate (this will need to be triggered through the Library). 

Slide Duration – Is available to be selected if High Fidelity is ticked. This will force the Captivate slides to 
be the duration of the PowerPoint slides to allow timings of the PowerPoint animations. 

When you click OK, the following dialogue box will appear; 

 

The PowerPoint file will also open in PowerPoint in the background. Just leave it be, and once the 
process has completed PowerPoint will close. 

The slides will appear in Captivate like a normal Captivate project. 
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Using PowerPoints layouts, Slide Titles in PowerPoint will automatically be applied to the Slide Labels in 

Captivate 

The PowerPoint file is included as a library asset under presentations. 

If the PowerPoint file has been edited since the Captivate file was last opened, a Red Dot will appear to 
the right of the presentation name. This indicates that the Captivate version requires updating. 

Click the Red Dot to start the updating process. PowerPoint will open automatically, and once the 
updating is complete, PowerPoint will close, and the necessary updates will be applied. The Dot will 
then turn Green 

 

Preview the project to see the changes. 

New Captivate slides can be inserted amongst the PowerPoint related slides without impacting the 
functionality of the Captivate file. Objects like images, buttons, shapes can be added to the PowerPoint 
related slides as well. 

Considerations 
• Slide dimensions 

o PowerPoint Slide size - Centimetres 
o Captivate Slide size – Pixels 

• Image size in PowerPoint. Have the images been compressed in PowerPoint to limit the file size 
of the PowerPoint which in turn will limit the size of the Captivate file 
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• http://iconlogic.blogs.com/weblog/2011/03/powerpoint-changing-slide-sizes-for-importing-into-
captivate.html 

• https://www.learndash.com/warning-adobe-captivates-worst-feature 

 

Inserting PowerPoint Slides 
Individual PowerPoint slides can be inserted into existing projects by Inserting Slide from PowerPoint. 

• Slides > PowerPoint Slides (SHIFT + CTRL + P) 

 

If you experience difficulties importing PowerPoint into Captivate, ensure all PowerPoint files are closed. 

Also try restarting Captivate.  

The same window will pop up as you would experience when creating a project from PowerPoint. 

 

NOTES 

 

 

 

 

 

http://iconlogic.blogs.com/weblog/2011/03/powerpoint-changing-slide-sizes-for-importing-into-captivate.html
http://iconlogic.blogs.com/weblog/2011/03/powerpoint-changing-slide-sizes-for-importing-into-captivate.html
https://www.learndash.com/warning-adobe-captivates-worst-feature
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High Fidelity 
If there are no animations in the PowerPoint, we won’t see an option High Fidelity. If we do have 
animations in the PowerPoint, we will have the option High Fidelity. 

Convert Window without High Fidelity 

 

Convert Window with High Fidelity 

 

Once the PowerPoint been imported, we will see the slides appear in the project, and we will also see a 
reference to the PowerPoint file in our Library. 
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Revision Day 1 
There are a couple of ways to approach the development of a Captivate project 

We are going to explore 2 x ways and see the differences. 

You can then decide which approach to follow. We know which approach we like. 

1. Build each slide meticulously one by one. Spend a lot of time on each slide, perfecting the timing, 
object positioning, design, formatting etc., before moving on to the next slides 

2. Build each slide quickly, including the main objects and text, not worrying too much about the 
timing and/or positioning, formatting etc. This allows you to build a working project with 
interactivity quickly. You can also test the end to end experience faster, ensuring the functionality 
and interactivity works. If this is then agreed and signed off, you can then go back and focus on 
the look and feel, and the finer details like the positioning of assets, timing and colours. 

Building a first draft focusing on interactivity and functionality allows you to get the end-to-end 
experience, early reviews, agreed and reviewed faster. With a caveat that design and fine tuning will 
happen once the mechanics and overall experience has been agreed. 

Would you rather have the whole project finished, albeit not tidy and formatted, vs having half of the 
project completed but looking slick and neat? 

You will be tempted to fine tune as you go, but we do promise you this is a longer way of developing. 

Now that we have the basic objects and interactivity complete, we can go back and focus on the finer 
details. 

Sustainability 
We’ll also look at Sustainability. Ways that we can make the future maintenance and updating of our 
projects easier to manage, especially if other people are needing to pick up our projects and work with 
them 

• Master Slides 
• Object Styles 
• Themes 
• Global Preferences 

Exercise 
Going back over our project, let’s discuss and apply ways we can improve what we have built so far.  

• Timings 
• Size and position of objects 

 

 



 160  

Appendix 

Glossary 

Deploy 
Deploying software or an application is describing a series of steps or a process in getting the software 
up and running in its proper environment, or on the internet. 

Flash 
Adobe Flash is technology that will be retired officially in 2020. Adobe will stop supporting Flash. It is 
recommended not to publish for Flash output. 

HTML5 
HTML5 is a programming language that allows for advanced interactivity and animations. 

It is the successor to Flash. 

LMS 
Learning Management System. A system that is used for containing and delivering eLearning. It also 
captures and manages results, visits, and access to the eLearning by associating user logins with 
completion. 

Manifest 
The File that is generated by Adobe Captivate to communicate with the LMS. 

Preview 
Previewing the project allows us to see how the project will look when we publish. We can test 
interactivity, buttons, images. Animations. 

SCORM 
SCORM stands for Shareable Content Object Reference Model. It is a protocol and technology that allows 
eLearning modules to communicate with LMSs. It’s the glue that binds the module to the system. 

SOE 
Standard Operating Environment. This is referring to the technical environment that a computer is setup 
in. For example, organisations have SOEs that of an Operating system, standard browser, network 
connectivity, folder structures. Usually Windows computers. Administrators usually limit the amount of 
customisation that an end user can influence. 

TOC 
Table of Contents. This is the Table of Contents feature in Adobe Captivate. 
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Summary of Tips 
Follow us and connect via our socials 
https://learningplan.com.au/lets-get-social/ 
We can also use the branching view to see any detours from a linear experience. 
If an object is selected on the slide, the Zoom feature will Zoom in to the object. 
Right mouse click on an image on a slide (or go through the Edit menu) and choose, Find in the library to 
find the asset in the library. 
Preview HTML5 in Browser to get a proper preview of your project especially if your project includes web 
objects or JavaScript 
Click the Properties button to display the Properties panel, and click the TIMELINE heading to display the 
Timeline. 
We can also press “CTRL 0” on the keyboard to rest the viewing area for Best Fit. This will adjust the slide 
area to display the whole slide in the viewable area. 
By default, new objects always appear on top of existing objects. 
To resize an object and keep the width and height in proportion to the original image size, hold down 
the shift key while resizing the object from the corner of the object 
We can also add text to Shapes. We'll explore this later in the course. 
The shape of an object can be changed, keeping the text intact. Right mouse click on the shape and 
select “Replace Smart Shape” 
Transparency of a shape can be achieved by adjusting the Opacity value within the Fill section of the 
Properties panel 
Right mouse click on the thumbnail, go to Filmstrip and select Large to increase the size of the 
thumbnail. 
If the Timing tab is not visible, we can display the Timing tab by selecting the Windows menu and then 
Timing tab. 
A lot of the time, we apply the Display For setting, Rest of Project. 
We can also right mouse click on the object layer in the timeline, or the object in the slide, and select 
Show for the rest of the slide 
Previewing From this Slide or Next 5 slides could cause issues if you have interactions that link back to 
slides previous than the one you are previewing from. Previewing a Project builds only the slides that are 
necessary to preview based on a setting, so previewing Next 5 slides will only build those 5 slides for the 
preview. 
Even though we can include the embed code, we obtain a better experience when we just include the 
web address.  We will compare the two options in class. 
Preview HTML5 in Browser to get a proper preview of your project especially if your project includes web 
objects or JavaScript 
For buttons (or other interactive objects) it is recommended to display the Hand Cursor and to Disable 
Click Sound (found under Button Properties > Actions > Others 
Always Press Enter on the keyboard after entering a value in a property field. 
The Slide Label is referred to by the System Variable; $$cpInfoCurrentSlideLabel$$ 
Keeping the TOC on while testing and previewing allows you to quickly jump back and forward as your 
project gets larger. 
It’s a good idea to be descriptive, yet concise. Also, good practice is to put “var” at the beginning of the 
variable name, so we know it’s a variable. Lastly, variables can’t start with numbers or contain spaces. 
Display the value of Variables in text boxes to test your Advanced Actions 
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Ensure the Text Caption timing is set to Display for Rest of Slide 
You will need to preview the whole project so Captivate loads all the relevant slides in the preview 
Use the Duplicate button in the Advanced Action window to duplicate Advanced Actions to save yourself 
building them from scratch 
When dropdown menus are displayed, type the first letter of the item name to jump down the menu to 
the items starting with that letter. 
We have included an appendix to show further enhancements to the initialise slide Advanced Action that 
is placed on Slide Enter Action  on slide 2. See Appendix on page 160 
Because we are working with a repsonsive project, our Master Slides will have Fluid Boxes 
automaticvally included. To give us more control over the position of our objects, we will applly the 
Unlock from Fluid Box setting to the image 
If you change any formatting or an object position on the actual slide, you can reset the slide to match 
the Master Slide by clicking the Reset Master Slide button under the Properties panel. This resets the 
whole slide. Specific Object resetting is not possible at this stage. 
The order of the Master Slides does not impact the order of the slides in your project 
Find out the dimensions and position of the placeholder by selecting a previous slide placeholder and 
looking under Actions in the Properties panel 
If we add custom messaging to the 3 Failure Messages, then change the number of Failure Messages 
back to 1, we lose the other 2 Failure Messages. If we then add them back again, we have lost the original 
wording from the Failure Messages and would need to add the wording again. 
Question Pools and Return to Quiz don’t work together as expected. The Random questions are 
generated on launch of the module. The randomness would happen when the user relaunches the 
module, NOT when they are Returned to Quiz in the same session. 
This is an example of how two distant and seemingly unrelated settings within Captivate are intricately 
linked and can directly impact the functionality of each other. This could cause confusion when testing 
and ultimately releasing the project. It’s important also to communicate some of the idiosyncrasies to 
the end user. 
Remove the bottom border by unchecking Show Borders in the Borders panel 
Some external references developed within the project and also any JavaScript that is incorporated may 
not work properly using the Preview options. If errors are encountered using the preview options then it 
may be best to publish the module and upload to a web server to test specific functionality. 
Industry standard is to use language like; 
Incomplete  Complete 
Quiz Score is also usually reported as Percentage 
Moodle has been temperamental over the years, so please check with your Moodle vendor for any other 
specific settings that need to be considered. 
When creating the simulation, we record our on-screen activity. 
We will cover this topic in more detail in our dedicated course, Creating Software Training using Adobe 
Captivate 
Using PowerPoints layouts, Slide Titles in PowerPoint will automatically be applied to the Slide Labels in 
Captivate 
If you experience difficulties importing PowerPoint into Captivate, ensure all PowerPoint files are closed. 
Also try restarting Captivate. 
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Adobe Captivate Shortcut Keys 
Action   Shortcut Windows    Shortcut Mac 
 
Zooming 
 
Zoom Fit    CTRL + 0      CMD + 0 
Zoom 100%    CTRL + 1      CMD + 1 
Zoom 200%   CTRL + 2      CMD + 2 
Zoom 300%   CTRL + 3      CMD + 3 
Zoom 400%    CTRL + 4      CMD + 4 
 
Insert Objects 
 
Insert Button    SHIFT + B      CMD + B 
Insert Image    SHIFT + M      CMD + M 
Insert Highlight Box   SHIFT + L      CMD + L 
Insert Mouse    SHIFT + U      CMD + U 
Insert Blank Slide   CTRL + SHIFT + J     CMD + SHIFT + J 
 
Preview and Publishing 
 
Play Slide    F3       F3 
Preview Project   F4       F4 
Preview Project from this Slide  F8       F8 
Preview Next 5 Slides   F10       F10 
Preview HTML5 in Browser  F11       F11 
Preview in Browser   F12       F12 
Publish to Computer   SHIFT + F12      OPT + SHIFT + F12 
 

Recording 
 
Start/Record New Project  CTRL + R      CMD + R 
Record Additional Slides  CTRL + ALT + V     CMD + OPT + V 
Stop Recording    END       CMD + ENTER 
Capture Screenshot   PRINT SCREEN     CMD + F6 
Auto Panning    F4       CMD + F4 
Stop Panning    F7       CMD + F7 
Start Video (FMR) Recording  F9       CMD + F9 
Stop Video (FMR) Recording  F10       CMD + F10 
   
 
Other Useful Shortcuts  
 
Add / Edit Text / Shape / Text Caption 
Spelling and Grammar Check  F7       F7 
Find and Replace   CTRL + F      CMD + F 
Undo     CTRL + Z      CMD + Z 
Redo     CTRL + Y      CMD + Y 
Group     CTRL + G      CMD + G 
Ungroup    CTRL + SHIFT + G     CMD + SHIFT + G 
Copy Background   CTRL + SHIFT + Y     CMD + SHIFT + Y 
Paste as Background   SHIFT + V      OPT + V 
Advanced Actions   SHIFT + F9      SHIFT + F9 
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Initialise Slide Conditional Action 
As the course has evolved, I’ve added a few extra bells and whistles to the conditional action that 
initialises the slide on slide 2. 

I have included screenshots of each decision point from a recent exercise file to highlight some of the 
ways we can control the objects on slide two as certain conditions are met. 

 
Decision 1 Hide Objects 
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Decision 2 Display indication of path one being visited 



 

Initialise Slide Conditional Action / Summary of Tips  

 167  

 
Decision 3 Display indication of path two being visited 
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Decision 4 Display indication of path three  being visited 
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Decision 5 Jump to frame to fast forward through timeline 
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Decision 6 Display button if ALL conditions are met 
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